Log4OM 1.27.0 Released

Need help? - Post here and we will find a solution for you.
Post Reply
User avatar
IW3HMH
Site Admin
Posts: 2061
Joined: 21 Jan 2013, 15:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Log4OM 1.27.0 Released

Post by IW3HMH » 29 Dec 2016, 20:27

HAPPY NEW 2017

Release notes Version 1.27.0
MAINTENANCE RELEASE

- Fixed issue with SOTA cluster not following "standard" cluster format (SOTA cluster rev. 27th November 2016)
- Added SSID support to cluster connections
- LOTW settings is now able to show a dropdown list contaning the station ID retrieved from TQSL xml file
- New configuration file RSTMode that maps the mode with the relative RST set of values. Digital catches everything else
- Many small enhancements and optimizations in performance, stability and error catching and reporting

I wish to say a BIG THANKS to Log4OM Team (Terry and Chuck), Beta Testing team and the whole community that is supporting Log4OM forum users.

Without you, guys, Log4OM will not be the software we know:

Special thanks goes to (in random order):

Aldo VA3AG, Chuck K7PT, Claus EI7JZ, Doug W7DRM, Manuel CT1BXX, Martin VE3VEE, Peter G3ZSS, Rolf LA9FFA, Terry G4POP, Juergen DF5WW, Olaf DK2LO

If you find a bug in Log4OM it's because they didn't tested the software accurately :)
Daniele Pistollato - IW3HMH

KI7DAN
New user
Posts: 2
Joined: 29 Dec 2016, 23:12

Re: Log4OM 1.27.0 Released

Post by KI7DAN » 29 Dec 2016, 23:18

When I try to install the v1.27.0 update the setup application appears to hang with no indication in the user interface other than a spinning circle for the mouse pointers. I am using Windows 10 x64. Any ideas or thoughts?

PS: I love this program and have posted in several facebook groups. Thank You.

User avatar
G4POP
Moderator
Posts: 4391
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: Log4OM 1.27.0 Released

Post by G4POP » 30 Dec 2016, 00:15

KI7DAN wrote:When I try to install the v1.27.0 update the setup application appears to hang with no indication in the user interface other than a spinning circle for the mouse pointers. I am using Windows 10 x64. Any ideas or thoughts?
I just downloaded the public release and installed it without issue on a Windows 10 64 bit machine so I suspect that you have a bad download.

Please delete the first download and do a fresh download and install
73 Terry G4POP

KI7DAN
New user
Posts: 2
Joined: 29 Dec 2016, 23:12

Re: Log4OM 1.27.0 Released

Post by KI7DAN » 30 Dec 2016, 04:11

G4POP wrote:
KI7DAN wrote:When I try to install the v1.27.0 update the setup application appears to hang with no indication in the user interface other than a spinning circle for the mouse pointers. I am using Windows 10 x64. Any ideas or thoughts?
I just downloaded the public release and installed it without issue on a Windows 10 64 bit machine so I suspect that you have a bad download.

Please delete the first download and do a fresh download and install

Thank you for the quick response. When I tried to delete the EXE file I got an error message that something called SmartScreen had the file open. I used task manager to kill Smart Screen (2 instances) and then User Security dialog popped up and I was able to proceed.

- Dan KI7DAN

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest