LOTW synchronization

Need help? - Post here and we will find a solution for you.
Post Reply
User avatar
K0HB
Old Man
Posts: 112
Joined: 12 Jun 2013, 21:32

LOTW synchronization

Post by K0HB » 19 Aug 2013, 22:38

When I try to download new QSLs from LoTW I have no success.

The program (Log4OM POST OFFICE) gives the following results:

Begin ADIF generation request
ADIF request accepted
ADIF document downloaded
ADIF document parsed: 0 qso found

Then a message box, "Operation Completed"

In other words, the process returns no new QSL from LoTW, even though I know that there are some at the LoTW site that have not been downloaded.
DE Hans, KØHB
--
"Just a boy and his radio"
--
Superstition Trails ----> http://OldSlowHans.com

K7PT
Old Man
Posts: 726
Joined: 21 Jan 2013, 14:54

Re: LOTW synchronization

Post by K7PT » 19 Aug 2013, 23:27

What is the starting date you want to download from, how many days.

If you had a new LOTW match 3 days ago and set the staring date of 2 days ago, it will return zero (0) matches because you have no new matches in the past two days.

You can set the starting date back as far a you want and it will download them not harming a thing. :roll:
K7PT-Chuck "#1 Top of the Honor Roll"

User avatar
K0HB
Old Man
Posts: 112
Joined: 12 Jun 2013, 21:32

Re: LOTW synchronization

Post by K0HB » 20 Aug 2013, 04:17

Well, I poked around and poked around and poked around with no positive result.

So decided to re-enter all the parameters, one at a time.

When I re-entered the password, suddenly the process worked, so seems I had a bad password.

Might want to look at the code, because that should have spawned "bad password" error. Instead it just reported "Process Completed".
DE Hans, KØHB
--
"Just a boy and his radio"
--
Superstition Trails ----> http://OldSlowHans.com

User avatar
IW3HMH
Site Admin
Posts: 2264
Joined: 21 Jan 2013, 15:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: LOTW synchronization

Post by IW3HMH » 20 Aug 2013, 11:11

I will check that but I will give all informations that tqsl gives to me.
What version of tqsl are you using?
Daniele Pistollato - IW3HMH

User avatar
K0HB
Old Man
Posts: 112
Joined: 12 Jun 2013, 21:32

Re: LOTW synchronization

Post by K0HB » 20 Aug 2013, 18:27

Last version released.... 1.14.xx
DE Hans, KØHB
--
"Just a boy and his radio"
--
Superstition Trails ----> http://OldSlowHans.com

User avatar
K0HB
Old Man
Posts: 112
Joined: 12 Jun 2013, 21:32

Re: LOTW synchronization

Post by K0HB » 01 Sep 2013, 03:36

I am now using tQSL v 2.0 Beta RC2.

When UPLOADING to LoTW, everything works as expected.

When DOWNLOAD from LoTW, you must enter your password (even though it looks like one is saved in default). If you do not enter a password, the function seems to execute, but does not, and no error is raised.
DE Hans, KØHB
--
"Just a boy and his radio"
--
Superstition Trails ----> http://OldSlowHans.com

User avatar
IW3HMH
Site Admin
Posts: 2264
Joined: 21 Jan 2013, 15:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: LOTW synchronization

Post by IW3HMH » 02 Sep 2013, 08:32

I need to make some tests on that... it's possible your saved password is not correct in Log4OM settings?
Daniele Pistollato - IW3HMH

Post Reply