eQSL image download problem

Need help? - Post here and we will find a solution for you.
sq7bcn
Advanced Class
Posts: 30
Joined: 24 Sep 2017, 15:04

eQSL image download problem

Post by sq7bcn » 25 Sep 2017, 06:26

Do you need to set something on eQSL service so that the program can download card image?
When it comes to logs, eQSL works for me to download and send data as I select to download the images in a second I get a comatose that has downloaded but of course the directory is empty?

User avatar
G4POP
Moderator
Posts: 6053
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: eQSL image download problem

Post by G4POP » 25 Sep 2017, 10:05

No you don't have to enable anything on the eQSL website to initiate this function

Be aware that not all eQSL users send the eQSL card - Just a confirmation!


In the Log4OM 'Download eQSL' window have you clicked the 'Download images' box as below?


Untitled.jpg
Untitled.jpg (92.4 KiB) Viewed 2785 times


In the resulting download messages in the 'Download eQSL' window do you see messages like below?

25/09/2017 09:51:50: QSO updated : ER1PB 182100 20170906 20m FT8
25/09/2017 09:51:50: Contacting EQSL website for EQSL download...
25/09/2017 09:51:54: IMAGE request accepted
25/09/2017 09:51:54: Downloading IMAGE document
25/09/2017 09:51:55: IMAGE retrieved OK


On QSO's that have received an eQSL confirmation when you double click the QSO to open the edit window do you see jpg files in the 'QSL Archive' tab as below?

Untitled2.jpg
Untitled2.jpg (76.7 KiB) Viewed 2785 times

Double left clicking on the file should open the QSL card automatically


Untitled3.jpg
Untitled3.jpg (159.98 KiB) Viewed 2785 times
73 Terry G4POP

sq7bcn
Advanced Class
Posts: 30
Joined: 24 Sep 2017, 15:04

Re: eQSL image download problem

Post by sq7bcn » 25 Sep 2017, 13:50

Thanks, for info.
My problem solved I write bad Nick name ...

User avatar
G4POP
Moderator
Posts: 6053
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: eQSL image download problem

Post by G4POP » 25 Sep 2017, 14:06

That is often the problem
73 Terry G4POP

User avatar
PE4BAS
Novice Class
Posts: 6
Joined: 15 Dec 2017, 21:39

Re: eQSL image download problem

Post by PE4BAS » 02 Jan 2018, 22:21

Searching for my problem I came to this topic. The problem here is that when downloading eQSL and download images it only downloads the first eQSL image. It's ok, I can find it attached in the log and can open it and view it just like the example above. But the rest of the QSO's the image was requested and accepted but not found at the server?? However, when looking for it on the eQSL website it shows up without any problem? When only requesting one image it does the download fine, but in a row only the first is downloaded. I tried several times with several dates and everytime I got the same problem.

What am I doing wrong? :?

sq7bcn
Advanced Class
Posts: 30
Joined: 24 Sep 2017, 15:04

Re: eQSL image download problem

Post by sq7bcn » 15 Jan 2018, 11:17

For several weeks I have exactly the same problem, that is, I get only one QSL image to download I have to do it many times?
I tried to erase all images on other computers, nothing helps ...

ik5sre
Novice Class
Posts: 20
Joined: 06 Nov 2017, 20:02

Re: eQSL image download problem

Post by ik5sre » 17 Jan 2018, 20:22

me too,no qsl images downloaded by eqsl.
73' IK5SRE Frank

LB6B
Novice Class
Posts: 3
Joined: 25 Jan 2018, 20:48

Re: eQSL image download problem

Post by LB6B » 25 Jan 2018, 21:13

Same problem here for the past couple of months.
Used to work, now I cant download a single card. No config changes.

I asked EQSL support volunteers, but not much help, other than stating that the server is slow:
Hi,

To my knowledge, nothing special has been done concerning the Eqsl download.

The server has been dead slow 2 weeks ago, a new index was built for the database, which made it much faster.

Besides this..........???????

I forwarded your request to the Webmaster, N5UP

73,
F6DKQ
Support Volunteer

At 15:45 19-Jan-2018 you wrote:
viewtopic.php?t=3000

According to this post the same problem was fixed by eQSL staff.

LB6B

On 19 Jan 2018, at 16:00, Ingebrigt Vibe Lunde <ingebrigt@ingebrigt.net> wrote:

Hi again.

Trying to download the logs for only a handfull of QSO’s since wednesday gives me the following results:

19.01.2018 14.43.38: Begin ADIF generation request...
19.01.2018 14.43.38: Contacting EQSL website...
19.01.2018 14.43.38: ADIF request accepted
19.01.2018 14.43.38: Downloading ADIF document
19.01.2018 14.43.38: Contacting EQSL website (download informations)...
19.01.2018 14.43.38: ADIF document downloaded
19.01.2018 14.43.38: ADIF document parsed: 4 qso found.
19.01.2018 14.43.38: QSO updated : AA4VV 155000 20180117 20m FT8
19.01.2018 14.43.38: Contacting EQSL website for EQSL download...
19.01.2018 14.43.39: IMAGE request accepted
19.01.2018 14.43.39: Downloading IMAGE document
19.01.2018 14.43.39: IMAGE retrieved OK

19.01.2018 14.43.40: QSO updated : AB4KN 155300 20180117 20m FT8
19.01.2018 14.43.40: Contacting EQSL website for EQSL download...
19.01.2018 14.43.40: IMAGE request accepted
19.01.2018 14.43.40: NO IMAGE FOUND
More info: http://www.eqsl.cc/qslcard/GeteQSL.cfm? ... OMinute=53
19.01.2018 14.43.40: QSO updated : KE5TD 155700 20180117 20m FT8
19.01.2018 14.43.40: Contacting EQSL website for EQSL download...
19.01.2018 14.43.40: IMAGE request accepted
19.01.2018 14.43.40: NO IMAGE FOUND
More info: http://www.eqsl.cc/qslcard/GeteQSL.cfm? ... OMinute=57
19.01.2018 14.43.40: QSO updated : WA4MIT 160600 20180117 20m FT8
19.01.2018 14.43.40: Contacting EQSL website for EQSL download...
19.01.2018 14.43.41: IMAGE request accepted
19.01.2018 14.43.41: NO IMAGE FOUND
More info: http://www.eqsl.cc/qslcard/GeteQSL.cfm? ... OMinute=06

Note the password in clear text have been xxxxx out. However when pasting the URL into the web browser I can see the card, so the URL is correct.

However none of the cards are downloaded thru Log4OM and this worked with the same version of Log4OM for a long time up to a couple of months ago. Not it works very intermittently and only a very few cards gets downloaded each time.

Thanks again.

LB6B


On 19 Jan 2018, at 13:27, Support1@eQSL.cc<mailto:Support1@eQSL.cc> wrote:

Hi,

I'm new to the advisory Board, but I think this feature has been implemented since a long time.

I remember I have seen warnings on the eQSL site, for people who were attempting to download ALL their eQSL pictures for the entire archive !!!.....


73,
F6DKQ
Support Volunteer

At 11:15 19-Jan-2018 you wrote:
Thank you.

It used to work but up till a few months ago? Has the “throttle” function been implemented over that timeframe?

Ingebrigt

On 19 Jan 2018, at 07:24, Support1@eQSL.cc<mailto:Support1@eQSL.cc> wrote:

Hi,

Maybe you try to download too many eQSL at the same time ?

It represents an enormous load on the system.

If your logger allows it (sorry, I don't know it) you could
restrict the date range.

If your logger tries to download images too quickly (more than one picture per 15 seconds), a 'throttle' starts, it prevents rapid download of graphics that are a big load on our system.
Here, again, I don't know if your logger has a reasonable timing.
This has to be discussed between the Log4OM developper and the eQSL Webmaster, N5UP



73,
F6DKQ
Support Volunteer

At 03:16 19-Jan-2018 you wrote:
Hi.
I am running the Log4OM logging SW. When updating received QSL AND downloading QSL card IMAGES I only get downloaded ONE QSL image while the rest gives an error message
NO IMAGE FOUND More info:http:// etc.

I understand from the Log4OM forums that this is something that can get stuck in the eQSL database? Can you please ivestigate this?

Thanks for your kind help!

LB6B

User avatar
IW3HMH
Site Admin
Posts: 2484
Joined: 21 Jan 2013, 14:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: eQSL image download problem

Post by IW3HMH » 31 Jan 2018, 16:46

I will soon add some delay between eQSL download.
This will make the process much slower but will prevent killing the eQSL server or let him enabling defense mechanism as throttling, that is a good thing.
Daniele Pistollato - IW3HMH

DF2MC
Advanced Class
Posts: 39
Joined: 20 Sep 2015, 06:55

Re: eQSL image download problem

Post by DF2MC » 01 Feb 2018, 08:53

Same problem here,

about a year ago, the same problem occured, always downloaded one qsl only, but after a few weeks,
suddenly this problem was solved by e-qsl and all qsl were downloaded correctly.
I have tried to contact e-qsl but did`nt get any answer.

I think Log4om should, if no e-qsl were downloaded, as e-qsl status not received labeling,
currently it is confusing, because all qsos with or without e-qsls are received, are marked as e-qsl status received.

VY 73 de Hans DF2MC

Post Reply