Log4om & IC-7600

Need help? - Post here and we will find a solution for you.
Post Reply
PY5WW
New user
Posts: 1
Joined: 02 Oct 2017, 12:16

Log4om & IC-7600

Post by PY5WW » 02 Oct 2017, 12:58

Dear Sirs, I am having difficulty integrating my IC-7600 into Log4OM. I can only use Log in manual mode. I already configured it in IC-7600 (beta) mode but the band / mode / frequency are not recognized by the soft ... Can someone help me solve this problem?

User avatar
DF5WW
Moderator
Posts: 753
Joined: 02 May 2013, 10:49
Location: Höhr-Grenzhausen, Rhineland Palatinate, Germany
Contact:

Re: Log4om X IC-7600

Post by DF5WW » 02 Oct 2017, 13:31

Are you using Omnirig for CAT ?? If yes please update to the latest version of Omnirig.
Meanwhile there are 2 entries for the IC-7600. Once IC-7600 and second IC-7600v2 so
there is no "Beta" in the latest Omnirig.

Please install Omnirig with administrator privileges and Log4OM should also run with
administrator privileges too.

;) ;)
73´s .. Juergen ... RedPitaya SDR 5 W, 20 mtr. indoor wireloop feeded with homemade ladderline (600 Ohms) ...

User avatar
G4POP
Moderator
Posts: 4391
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: Log4om X IC-7600

Post by G4POP » 02 Oct 2017, 14:25

Most user issues with 7100, 7300, 7600 >>>>> is because they did not follow the Icom USB Driver installation guide and just plugged the usb cable in before installing the driver

The Icom instructions clearly state.................

NOTE: • NEVER connect the USB cable between the transceiver and the PC until AFTER the USB driver has been installed. • This USB driver is not supported by the automatic recognition system.

I have the IC7600 and Log4OM works without problems using Omnirig and the IC7600v2 ini file to provide display of both VFO's

See the Icom driver installation guide here:

http://www.icom.co.jp/world/support/dow ... Win8_0.pdf

Download the driver from here:

https://www.icom.co.jp/world/support/do ... 0/usb1_20/
73 Terry G4POP

User avatar
N7RD
Novice Class
Posts: 10
Joined: 19 Sep 2014, 20:26
Location: Arizona
Contact:

Re: Log4om & IC-7600

Post by N7RD » 22 Oct 2017, 19:28

I also run an IC7600 and it works fine only with Omni Rig.
I would suggest downloading a new copy and try it all over.

73,
Ron N7RD

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest