Icom 7300 and cat control

Need help? - Post here and we will find a solution for you.
User avatar
G4POP
Moderator
Posts: 5837
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Icom 7300 and cat control

Post by G4POP » 13 Jun 2019, 14:56

Once set and saved it should be locked, did you check the latest edition of our user guide page 191 》》》》》
73 Terry G4POP

WB8AM
Novice Class
Posts: 3
Joined: 13 Jun 2019, 13:33

Re: Icom 7300 and cat control

Post by WB8AM » 13 Jun 2019, 15:37

Indeed. I was able to enable the FLDigi interface, set "send freq to FlDig", set "Read freq/tx from FlDigi" and pointed to the logbook.adi file. Opened the Fldigi IO config and verified that the UDP/IP is checked as well as the XML IP is 127.0.0.1 (the instructions on pg 192 reads 17.0.0.1) and port is set to 7362 and then closed both programs and then restarted, but per pg 193 I opened FLDigi first and then Log4OM.

When I go to the Rig control I'm still not seeing XML-RPC. (I have version 4.1.03 of fldigi).

Thanks!
Brian

User avatar
G4POP
Moderator
Posts: 5837
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Icom 7300 and cat control

Post by G4POP » 13 Jun 2019, 17:01

What do you mean when I go to rig control, where and what?
73 Terry G4POP

WB8AM
Novice Class
Posts: 3
Joined: 13 Jun 2019, 13:33

Re: Icom 7300 and cat control

Post by WB8AM » 13 Jun 2019, 17:33

Sorry, I meant Rig control under fldigi's configure menu. But, I think I'm seeing some progress... I'm working on the software remotely with my radio turned off. Will have to wait to see once everything is up and running at home.

Incidentally, how did you enable the VFO display in your FLDigi integration video (above the Extended info & QSL button)?

-Brian

User avatar
G4POP
Moderator
Posts: 5837
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Icom 7300 and cat control

Post by G4POP » 13 Jun 2019, 17:42

That's the point, Fldigi is not using any rig control that's done by log4om and sent to Fldigi via xml/rpc

You may need to rotate the radio dial or click a log4om cluster spot to wake up the Fldigi display

The freq reflected on the waterfall is set by a check box in Fldigi configuration, otherwise it displays soundcard info
73 Terry G4POP

Post Reply