Log4OM + VSPE + N1MM+

Need help? - Post here and we will find a solution for you.
Post Reply
User avatar
ON7CL
Advanced Class
Posts: 52
Joined: 07 Aug 2016, 08:00

Log4OM + VSPE + N1MM+

Post by ON7CL » 24 Dec 2017, 07:53

Hello FM,

I want to use the spectrum scope from N1MM+ on my IC-7300.
My Log4OM is running om com6 via omnirig.
When I make in VSPE a splitter from com 6 to com 8 the N1MM+ spectrum scope is working but the omnirig is not working anymore, the radio frequency is not popping up in the right corner of Log4OM and the radio is not following the Log4OM anymore when I make a band change.
Whats wrong ?

Thanks for reply and Merry Christmas.
Rudi / ON7CL

User avatar
G4POP
Moderator
Posts: 5564
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Log4OM + VSPE + N1MM+

Post by G4POP » 24 Dec 2017, 09:09

Is Omnirig connected to the correct VSP Port?
73 Terry G4POP

User avatar
ON7CL
Advanced Class
Posts: 52
Joined: 07 Aug 2016, 08:00

Re: Log4OM + VSPE + N1MM+

Post by ON7CL » 24 Dec 2017, 09:20

Yes, and N1MM+ spectrum is working, but Log4OM not.

User avatar
ON7CL
Advanced Class
Posts: 52
Joined: 07 Aug 2016, 08:00

Re: Log4OM + VSPE + N1MM+

Post by ON7CL » 24 Dec 2017, 09:37

This what I see !
Attachments
25591968_10213748723179562_8682780041974286771_n.jpg
25591968_10213748723179562_8682780041974286771_n.jpg (77.47 KiB) Viewed 813 times

User avatar
G4POP
Moderator
Posts: 5564
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Log4OM + VSPE + N1MM+

Post by G4POP » 24 Dec 2017, 10:45

Something is wrong with the VSP set up or perhaps the 7300 USB Silicon Labs CP210x UART Bridge drivers cannot be used with a VSP?

Try enquiring on the 7300 Yahoo group about this.

Sorry that we cannot help any further
73 Terry G4POP

Post Reply