Cluster Filter

Need help? - Post here and we will find a solution for you.
Post Reply
VK7CW
Advanced Class
Posts: 41
Joined: 08 May 2013, 12:30

Cluster Filter

Post by VK7CW » 09 Feb 2018, 22:33

When I have the cluster filter set to CW (which is all the time) on certain bands I am still receiving digital spots.

For instance on 30m if I have the filter set to CW I am still getting spots for FT-8 station on frequencies on and above at 10136.

I do not wish to receive these spots and I thought that is what the filter was for.

It is a similar story on 40m however it is opposite where CW spots are not shown around 7030 to 7050 ( I dont know the exact edges).

My question is how do I adjust the frequency edges for the CW filter?

Is it a setting in LOG4OM or is it a setting in the DX Cluster connection?

Is it user adjustable or is it in the software?

It does get very annoying and I wonder if anyone else experiences this problem?

It is mainly limited to 30m and 40m bands.

I am sorry if this has been covered before but I did do a search on this forum and in the User Guide and could not find anything at all.

Any help/suggestions appreciated.

73 de Steve VK7CW

K7PT
Old Man
Posts: 726
Joined: 21 Jan 2013, 13:54

Re: Cluster Filter

Post by K7PT » 09 Feb 2018, 22:39

The Log4OM mode filters are set per the region band plan, R1, R2 and R3. I believe you are are in region 3. Do you have the correct region selected in the Log4OM settings?
K7PT-Chuck "#1 Top of the Honor Roll"

User avatar
G4POP
Moderator
Posts: 5570
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Cluster Filter

Post by G4POP » 09 Feb 2018, 23:15

You can modify the bandplan to suite your particular requirements or better still send a filter to the cluster that you prefer so that you only receive CW spots.

See http://wiki.dxcluster.org/index.php/DXS ... ing_Manual for information about setting cluster filters.

Commands are sent using the Log4OM cluster command facility
73 Terry G4POP

VK7CW
Advanced Class
Posts: 41
Joined: 08 May 2013, 12:30

Re: Cluster Filter

Post by VK7CW » 09 Feb 2018, 23:36

The Log4OM mode filters are set per the region band plan, R1, R2 and R3. I believe you are are in region 3. Do you have the correct region selected in the Log4OM settings?
Yes I have the correct Region in LOG4OM settings.
You can modify the bandplan to suite your particular requirements
Terry is this user selectable within LOG4OM? If so how is it done as this would be my preferred option?

VK7CW
Advanced Class
Posts: 41
Joined: 08 May 2013, 12:30

Re: Cluster Filter

Post by VK7CW » 10 Feb 2018, 00:30

Terry,

Disregard my last I finally found the "bandplan_r3.xml" file.

I have edited it and modified 30m and 40m freq/modes to suit my own personal needs.

All tested and works great now, I ended up answering my own question.

For anyone interested you need to find your region bandplan files be it r1, r2 or r3 "bandplan_r?.xml"

In my case it is located under C:/users/owner/AppData/Roaming/LogOM/bandplan_r3.xml

Right click on the file and select edit. This will let you edit the bandplan in notebook.

I made sure I saved the original unedited file in case I made an error.

Once edited to your preferred settings, save it. I then closed and restarted LOG4OM and it worked a treat

Thanks again,

73 de Steve VK7CW

Post Reply