.adi files not recognized by LotW

Need help? - Post here and we will find a solution for you.
Post Reply
KD8MRM
Novice Class
Posts: 3
Joined: 24 Jul 2018, 03:04

.adi files not recognized by LotW

Post by KD8MRM » 24 Jul 2018, 03:19

I have been using Log4OM since May 2011 and have never had a problem exporting .adi files and then uploading them to LotW.
Now when I do this, LotW states I have no logs to upload and there are logs in my .adi file to upload.
I have contacted LotW help desk, they have responded and all seems to be okay with what they told me to do.
I am at a loss on why my .adi files are now not recognized by LotW.
I have 4 FT-8.adi files, and 1 HF.adi files that are not being recoginzed.
I have the latest update of TQSL, and my certificate number matches what is on file.
Windows 10 did have a massive update, I don't know if this had anything to do with uploading my .adi files.
Any help would be greatly appreciated.

User avatar
G4POP
Moderator
Posts: 4964
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: .adi files not recognized by LotW

Post by G4POP » 24 Jul 2018, 07:25

Please send me a support request as detailed here http://www.log4om.com/log4om-support/

PLEASE ENSURE THAT AFTER INVOKING 'TRACE' MODE THAT YOU ATTEMPT A LOTW UPLOAD FROM WITHIN LOG4OM BEFORE GENERATING THE SUPPORT REQUEST.


My email address is available on QRZ.com
73 Terry G4POP

KD8MRM
Novice Class
Posts: 3
Joined: 24 Jul 2018, 03:04

Re: .adi files not recognized by LotW

Post by KD8MRM » 25 Jul 2018, 01:41

Terry,

Thanks for your quick reply. I think I have narrowed it down to just the .adi spreadsheet that I try to upload to LotW.

On my FT-8 .adi spreadsheet I have 19 entries. When uploaded to LotW it states 16 entries "no new entries" when I actually have 19.
The last three are not recognized.

On my HF .adi spreadsheet I have 758 entries. When uploaded to LotW it states 757 entries "no new entries" when I actually have 758.
The last one is not recognized.

For some reason it does not recognize the last export on these two .adi spreadsheets.

Thought I would let you know this before I do the subject request.

Alan Kunst
KD8MRM

User avatar
G4POP
Moderator
Posts: 4964
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: .adi files not recognized by LotW

Post by G4POP » 25 Jul 2018, 07:49

It appears that you are not using the Log4OM facility to upload your QSO's to LOTW but instead your uploading an ADIF file using TQSL software outside of Log4OM, why is this?

I cannot help you with issues generated by programs outside Log4OM because the Log4OM logfiles and configuration will not reflect that external activity
73 Terry G4POP

KD8MRM
Novice Class
Posts: 3
Joined: 24 Jul 2018, 03:04

Re: .adi files not recognized by LotW

Post by KD8MRM » 26 Jul 2018, 01:34

Terry,

Took your advise and uploaded both files from the Log4OM software program as you suggested.
Both uploaded with no problems and all is now up to date and current.

Uploading from there is surely more easy and convenient.

Thank you very much for your help and assistance.

73.

Alan Kunst
KD8MRM

Post Reply