New user, no CAT control

Need help? - Post here and we will find a solution for you.
Donn
Novice Class
Posts: 7
Joined: 24 Jul 2018, 21:14

New user, no CAT control

Post by Donn » 11 Sep 2018, 20:32

I am a new user and have not been able to get CAT to even open, I have tried Hamlib and Omnirig no luck.
Iv'e searched the forums and tried fixes to similar problems with no luck. CAT status button stays RED

I can click on a cluster spot and it will populate the Callsign box and check for previous qso's but no Frequency, band or or mode.
I have been able to log one contact manually and even upload it to LOTW and download QSl's from LOTW.
I have read the manual several times, watched many videos and just can't get it to work. I'm thinking of just uninstalling everything and starting over?

I'm using the laterst version Log4om, SQLite, latest Omnirig, Win 7 64 I5 desktop, 4GB ram, with plenty of hard disk space.

Donn W0TK

User avatar
G4POP
Moderator
Posts: 5158
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: New user, no CAT control

Post by G4POP » 11 Sep 2018, 20:36

Don't waste your time reinstalling

Did you install to run as an administrator as detailed in the user guide?

You need to do the same with Omnirig

Are you certain that your using the correct com port and baud rate that matches your radio settings

What radio and interface are you using?
73 Terry G4POP

Donn
Novice Class
Posts: 7
Joined: 24 Jul 2018, 21:14

Re: New user, no CAT control

Post by Donn » 11 Sep 2018, 21:04

Thanks for the fast reply. I have set Log4om to run as and administrator.
I have downloaded Omnirig as an administrator.
I am using Com 6 the same as where the silicon lab is showing in Device manager.
9600 baud rate
I am using a direct USB connection to my Kenwiid TS-590SG

User avatar
G4POP
Moderator
Posts: 5158
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: New user, no CAT control

Post by G4POP » 11 Sep 2018, 21:15

Did you install the GENUINE KENWOOD usb drivers, the Windows default drivers don't like Kennwood
73 Terry G4POP

Donn
Novice Class
Posts: 7
Joined: 24 Jul 2018, 21:14

Re: New user, no CAT control

Post by Donn » 11 Sep 2018, 21:29

Terry, the radio is just back from service and a complete checkout. The drivers are already installed by Kenwood. These were the Silicon Lab drivers from when I first bought the rig. Can I try to uninstall Omnirig and then reinstall as an administrator? May help? I do have Teamview installed but that might be asking too much. Donn W0TK

User avatar
G4POP
Moderator
Posts: 5158
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: New user, no CAT control

Post by G4POP » 11 Sep 2018, 21:33

I am referring to the usb drivers installed on your computer nothing to do with the radio.

Are you sure the radio menu settings have not been reset to default by Kenwood during the servicing particularly the cat settings for the acc socket and usb sockets on back of radio
73 Terry G4POP

Donn
Novice Class
Posts: 7
Joined: 24 Jul 2018, 21:14

Re: New user, no CAT control

Post by Donn » 11 Sep 2018, 21:57

Terry, I have not changed the computers drivers. It has been functioning for 3 years with HRDeluxe and this radio for a year and before 2 years with the Non SG model. I have double checked every radio setting after return from service. I wanted to try Log4om because I was fed up with HRDeluxe after one month of paying for the software. I'm pulling out my hair here.

User avatar
G4POP
Moderator
Posts: 5158
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: New user, no CAT control

Post by G4POP » 11 Sep 2018, 22:01

Is it the same usb cable plugged into the same computer port?

Will the radio still connect to HRD?

Are you certain that no other software is using the USB port on your computer?
73 Terry G4POP

Donn
Novice Class
Posts: 7
Joined: 24 Jul 2018, 21:14

Re: New user, no CAT control

Post by Donn » 11 Sep 2018, 22:05

Remember I can click on a spot and it fills the CALLSIGN and looks up if we have worked before. I can tab throng and log the call. Just no frequency or mode or report.Yesterday I worked a guy and uploaded and downloaded info from LOTW Donn W0TK

Donn
Novice Class
Posts: 7
Joined: 24 Jul 2018, 21:14

Re: New user, no CAT control

Post by Donn » 11 Sep 2018, 22:07

I can try connecting to HRD I have only 3 port connections.
Comm port 1
Intel port 3
Silicon Lab Port 6

Donn W0TK

Post Reply