Page 1 of 1

LOTW upload SELECT REQUIRED stopped working

Posted: 22 Oct 2018, 14:26
by K0AY
When i hit the "select required" button, nothing shows up. I do have QSOs to upload. Downloading from LOTW is fine, suggestions pleaase.

Art
K0AY

Re: LOTW upload stopped working

Posted: 22 Oct 2018, 14:43
by G4POP
Check the other thread on this forum regarding this matter which includes a fix

Re: LOTW upload stopped working

Posted: 26 Oct 2018, 19:27
by K0AY
Terry...

If you are referring to K0HB's listing on 22 Aug., I'm not having that problem. I have QSOs with LOTW status of "R" that are not being picked up by the "Select required" function. I have Uninstalled and reinstalled LOG4OM with no success. Can you please point me in the right direction?

Art K0AY

Re: LOTW upload stopped working

Posted: 27 Oct 2018, 07:57
by DL5DLA
Same here after upgrading to new version.

73
Peter

Re: LOTW upload SELECT REQUIRED stopped working

Posted: 27 Oct 2018, 09:42
by G4POP
Art & Peter,
This subject is covered here http://forum.log4om.com/viewtopic.php?f=7&t=3596

We added an LOTW upload option on closing Log4OM which you will now find in the Options/External Logs tab.

This reminded us of a previous grievance that only a few people use the R Requested status selection for 'Select required' in the LOTW QSL display, I like most users automatically set my LOTW sent status to N - no.

So we also added the choice of using R or N for the 'Select required' button and also for the 'Automatic upload on closing' feature.

There is however a small issue that is revealed in the thread that I show above and directed you to Art!

The easy fix as explained in the thread above is to............

1. Go to the options/External logs tab and check the 'Automatic upload on closing' box.

2. Click on the floppy disk save button.

3. Re open the options/External logs tab and select the required LOTW sent status option R-Requested or N-No

4. Click on the floppy disk save button.

You might not want to use the 'Automatic upload on closing' feature, if so just deselect the check box and save and everything will function normally.

You only have to carry out points 1 and 2 on one occasion after that the selection of LOTW Status will function normally.

We will fix the minor glitch in the next release.

Re: LOTW upload SELECT REQUIRED stopped working

Posted: 27 Oct 2018, 09:47
by G4POP
BTW I changed the title of this thread because it was not that the upload stopped working it was that the filtering when clicking the 'SELECT REQUIRED' button no longer functioned as before!


Please try to use accurate descriptions to assist users when searching

Re: LOTW upload SELECT REQUIRED stopped working

Posted: 27 Oct 2018, 14:23
by K0AY
Now working great, thanks.

BTW there is a new tab for Clublog. Is this not redundant with the checkbox in the external log page?

Art K0AY

Re: LOTW upload SELECT REQUIRED stopped working

Posted: 27 Oct 2018, 14:31
by G4POP
K0AY wrote:
27 Oct 2018, 14:23
Now working great, thanks.

BTW there is a new tab for Clublog. Is this not redundant with the checkbox in the external log page?

Art K0AY
No it provides a method of bulk uploading instead of uploading as an individual qso is logged.

Re: LOTW upload SELECT REQUIRED stopped working

Posted: 27 Oct 2018, 17:19
by DL5DLA
Thanks, Terry. WIth your help, it works now.
73 Peter