Page 1 of 2

problem with e-qsl ft4 mode -RESOLVED

Posted: 08 May 2019, 14:07
by ik5sre
Hello i have this problem in download images by e-qsl. All FT4 qso are not found and the mode is MFSK8. Into my log4om qso are in FT4 mode.
73 de IK5SRE Frank

Re: problem with e-qsl ft4 mode

Posted: 08 May 2019, 15:32
by ik5sre
in eqsl ft4 mode is mfsk (ft4)

Re: problem with e-qsl ft4 mode

Posted: 08 May 2019, 15:41
by ik5sre
FT4 = MFSK8 ???

Re: problem with e-qsl ft4 mode

Posted: 08 May 2019, 16:47
by F5SIB
Same here, it's seems FT4 was accepted by Eqsl as mode : MFSK and Submode : FT4 ? 8-)
73 to all

Re: problem with e-qsl ft4 mode

Posted: 11 May 2019, 12:27
by ik5sre
No solution? It's a e-qsl problem or Log4om? because i know that it's working regular with BBlogger and Swisslog.

Re: problem with e-qsl ft4 mode

Posted: 11 May 2019, 12:31
by G4POP
ik5sre wrote:
11 May 2019, 12:27
No solution?
Did you ask EQSL why?

Re: problem with e-qsl ft4 mode

Posted: 11 May 2019, 12:34
by ik5sre
yes, they said it's a problem of log4om

Re: problem with e-qsl ft4 mode

Posted: 11 May 2019, 12:34
by ik5sre

Re: problem with e-qsl ft4 mode

Posted: 11 May 2019, 12:38
by ik5sre
I tried to edit the mode_list-user file with a new line:
MFSK;MSFK;MFSK:FT4

but is the same,no download images by e-qsl .

Re: problem with e-qsl ft4 mode

Posted: 11 May 2019, 22:46
by F5SIB
ik5sre wrote:
11 May 2019, 12:38
I tried to edit the mode_list-user file with a new line:
MFSK;MSFK;MFSK:FT4

but is the same,no download images by e-qsl .

Well, remove your line and try this instead > FT4;FT4;MFSK;FT4
Let us know if it works ,TU 73