WAB Award functionality

Need help? - Post here and we will find a solution for you.
DaveH
Novice Class
Posts: 4
Joined: 09 Sep 2019, 21:05

WAB Award functionality

Post by DaveH » 10 Sep 2019, 12:37

Hi,
I'm trying to get the Worked All Britain award to work in Log4OM 1.39.0.0. I can see WAB listed as an award program in the drop-down when entering a QSO but the drop-down to the right, which I assume should contain the award references, is blank, so I'm obviously misunderstanding something about how this should work.

I would be grateful for some help with this please.

Best 73s,

Dave G7ABT

User avatar
G4POP
Moderator
Posts: 5758
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: WAB Award functionality

Post by G4POP » 10 Sep 2019, 12:54

Did you try updating the awards?
73 Terry G4POP

DaveH
Novice Class
Posts: 4
Joined: 09 Sep 2019, 21:05

Re: WAB Award functionality

Post by DaveH » 10 Sep 2019, 13:16

Thanks for the reply.

No; not sure how this is done (updating).

As far as I can see, the issue is that there isn't any reference data to pull from, but I thought this was built in for WAB.

Having re-read the manual on this and checked other 'built in' awards I see that they all appear to be working correctly with the Reference drop-down populating correctly, so it appears that it is only a problem with WAB; it appears to be populating with blanks as the drop-down does extend down a couple of inches. Am I correct in thinking that the WAB reference data should be built in, or do I need to provide it?

I have tried to do a search on the forum for 'WAB' but all I get the following message:
"The following words in your search query were ignored because they are too common words: wab.
You must specify at least one word to search for. Each word must consist of at least 3 characters and must not contain more than 14 characters excluding wildcards."
I get the same message if I try to search for 'Awards' also.

User avatar
G4POP
Moderator
Posts: 5758
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: WAB Award functionality

Post by G4POP » 10 Sep 2019, 15:26

DaveH wrote:
10 Sep 2019, 13:16
Thanks for the reply.

No; not sure how this is done (updating).

As far as I can see, the issue is that there isn't any reference data to pull from, but I thought this was built in for WAB.

Having re-read the manual on this and checked other 'built in' awards I see that they all appear to be working correctly with the Reference drop-down populating correctly, so it appears that it is only a problem with WAB; it appears to be populating with blanks as the drop-down does extend down a couple of inches. Am I correct in thinking that the WAB reference data should be built in, or do I need to provide it
Data should be there already, try updating awards
73 Terry G4POP

User avatar
G4NVB
Advanced Class
Posts: 79
Joined: 21 Jan 2013, 17:22
Location: Bletchley, Buckinghamshire

Re: WAB Award functionality

Post by G4NVB » 10 Sep 2019, 15:37

DaveH wrote:
10 Sep 2019, 13:16
I have tried to do a search on the forum for 'WAB' but all I get the following message:
"The following words in your search query were ignored because they are too common words: wab.
You must specify at least one word to search for.
Try searching for "Worked all Britain".
73 de David G4NVB

User avatar
G4POP
Moderator
Posts: 5758
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: WAB Award functionality

Post by G4POP » 10 Sep 2019, 15:41

Works for me, see screenshot below.

I suppose that you have entered a UK call sign?


Untitled.jpg
Untitled.jpg (152.71 KiB) Viewed 132 times
73 Terry G4POP

DaveH
Novice Class
Posts: 4
Joined: 09 Sep 2019, 21:05

Re: WAB Award functionality

Post by DaveH » 10 Sep 2019, 19:07

Thanks Terry/David,

Tried 'Worked All Britain' as suggested and it works, so that's the search sorted; could have sworn I'd tried that, but hey ho.

Updated Awards - no joy. Did a reinstall of 1.39.0.0 ensuring to 'Run as Administrator', but still no change.

Yes, I am using 'G' calls and specifically used the one in your screenshot Terry, but to no avail (QSO Info (F1) set to 20m SSB).

Anything else to try please?

Your input is greatly appreciated.

73s Dave

User avatar
G4POP
Moderator
Posts: 5758
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: WAB Award functionality

Post by G4POP » 10 Sep 2019, 19:17

Check if you have any user files in the c:\.........\roaming\logom\awards folder if so delete them and download awards again, then restart Log4om
73 Terry G4POP

User avatar
G4NVB
Advanced Class
Posts: 79
Joined: 21 Jan 2013, 17:22
Location: Bletchley, Buckinghamshire

Re: WAB Award functionality

Post by G4NVB » 10 Sep 2019, 19:29

DaveH wrote:
10 Sep 2019, 19:07
Anything else to try please?

Your input is greatly appreciated.

73s Dave
Do you see WAB-LG-SQ: WAB Large Award in your drop down list? If so, do you see the Large Squares in the outer Drop down List?
73 de David G4NVB

DaveH
Novice Class
Posts: 4
Joined: 09 Sep 2019, 21:05

Re: WAB Award functionality

Post by DaveH » 10 Sep 2019, 19:50

Hi Terry,

Tried that earlier and there was a file there so I removed it, but didn't get anywhere.

I've just done a totally clean reinstall, i.e. uninstalled program; removed database and AppData after copying to a temp folder; restarted computer; installed Log4OM; connected back to old db.

WAB has appeared, so it's now sorted.

Many thanks again for your input.

73s Dave

Post Reply