Incorrect Clublog Upload Status

Yes, sometimes it happens... Please report any bugs here
Post Reply
G4AON
Advanced Class
Posts: 51
Joined: 15 Oct 2015, 21:19

Incorrect Clublog Upload Status

Post by G4AON » 16 Oct 2015, 08:46

I had Clublog set to update on QSO entry, however I wasn't "on line" and finished working 3 stations in a net.

I exited the net control by sliding the calls to the right hand box and they were entered on the log and show under recent QSO, the Clublog Upload status shows "Y", yet they are not uploaded and cannot be uploaded as I was not connected to the net at the time.

This might be a config issue rather than a bug, but clearly showing incorrect status information isn't right.

73 Dave

User avatar
G4POP
Moderator
Posts: 5813
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Incorrect Clublog Upload Status

Post by G4POP » 16 Oct 2015, 09:21

If you realise that the upload has failed because you have not had an internet connection just right click on the QSO and select 'Upload/Update to Clublog <Call sign>' as shown below
Untitled.jpg
Untitled.jpg (65.39 KiB) Viewed 1931 times
Did you not see a 'Not connected' warning window?
73 Terry G4POP

G4AON
Advanced Class
Posts: 51
Joined: 15 Oct 2015, 21:19

Re: Incorrect Clublog Upload Status

Post by G4AON » 16 Oct 2015, 10:51

The fundamental flaw is the "Y" in the Clublog Upload status column on the recent QSO display. Yes, I can manually check that my internet connection hasn't dropped and that Clublog shows my recent QSOs, but that isn't convenient most times and the status report of Log4OM should be the primary means of identifying if the upload was a success, or not.

73 Dave

User avatar
IW3HMH
Site Admin
Posts: 2378
Joined: 21 Jan 2013, 14:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: Incorrect Clublog Upload Status

Post by IW3HMH » 16 Oct 2015, 13:25

I'll check the code. Thanks for reporting
Daniele Pistollato - IW3HMH

User avatar
G4POP
Moderator
Posts: 5813
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Incorrect Clublog Upload Status

Post by G4POP » 16 Oct 2015, 13:32

IW3HMH wrote:I'll check the code. Thanks for reporting
Depends if we get an answer back confirmation from Clublog Lele
73 Terry G4POP

G4AON
Advanced Class
Posts: 51
Joined: 15 Oct 2015, 21:19

Re: Incorrect Clublog Upload Status

Post by G4AON » 16 Oct 2015, 14:45

G4POP wrote:Depends if we get an answer back confirmation from Clublog Lele
As a first step, not being able to connect to the Clublog site could flag up a message perhaps? Or at least avoid showing the status as "Y".

User avatar
IW3HMH
Site Admin
Posts: 2378
Joined: 21 Jan 2013, 14:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: Incorrect Clublog Upload Status

Post by IW3HMH » 19 Oct 2015, 10:43

G4POP wrote:
IW3HMH wrote:I'll check the code. Thanks for reporting
Depends if we get an answer back confirmation from Clublog Lele
Yes, this is what i'm checking
Daniele Pistollato - IW3HMH

Post Reply