CW-R problems

Yes, sometimes it happens... Please report any bugs here
TA2SE2
Novice Class
Posts: 6
Joined: 30 Apr 2017, 10:06

CW-R problems

Post by TA2SE2 » 30 Apr 2017, 10:26

Hello,

I need a help, please help me. My device is a 7410. I made a Cat control setup. But, the software is CW-R. I need my CW. How can I fix?

Thank you.
73-88

Rıfat Tultak
TA2SE

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1041
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany
Contact:

Re: CW-R problems

Post by DF5WW » 30 Apr 2017, 15:05

What are you using for CAT ?? Hamlib or Omnirig ??
73´s .. Juergen ... RedPitaya SDR 5 W, 20 mtr. indoor wireloop feeded with homemade ladderline (600 Ohms) ...

TA2SE2
Novice Class
Posts: 6
Joined: 30 Apr 2017, 10:06

Re: CW-R problems

Post by TA2SE2 » 30 Apr 2017, 18:06

Hi Juergen

I use Omnirig

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1041
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany
Contact:

Re: CW-R problems

Post by DF5WW » 30 Apr 2017, 19:37

Hi Rifat (hope it´s the personal name and not the family name, HI),

i have checked the rigs in Omnirig and there are two IC-7410 included. File IC-7410 is dated from 2011 and IC-7410v2 ist dated 2015. Have you tried the newer rig file too ? If not try this first and talk bach if it not works.

Have a nice rest of the sunday ... Juergen, DF5WW
73´s .. Juergen ... RedPitaya SDR 5 W, 20 mtr. indoor wireloop feeded with homemade ladderline (600 Ohms) ...

TA2SE2
Novice Class
Posts: 6
Joined: 30 Apr 2017, 10:06

Re: CW-R problems

Post by TA2SE2 » 30 Apr 2017, 19:50

Om Juergen. Rifat is my first name.
I tried the IC-7410v2. The result is negativ.

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1041
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany
Contact:

Re: CW-R problems

Post by DF5WW » 30 Apr 2017, 19:55

O.k. next step.

Make a save copy of the original IC-7410 rigfile and store it on another place of your HDD. Then delete the original one rigfile.
Download the attached rigfile unpack it and place it in the Omnirig Rig directory. Check out it works or not and tell us.
IC-7410.rar
(911 Bytes) Downloaded 111 times
73´s .. Juergen ... RedPitaya SDR 5 W, 20 mtr. indoor wireloop feeded with homemade ladderline (600 Ohms) ...

TA2SE2
Novice Class
Posts: 6
Joined: 30 Apr 2017, 10:06

Re: CW-R problems

Post by TA2SE2 » 30 Apr 2017, 20:32

The file does not open. Please mail me. rifattultak2 % gmail.com

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1041
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany
Contact:

Re: CW-R problems

Post by DF5WW » 30 Apr 2017, 20:37

Hi Rifat,

send you a Mail with the unpacked rig file .... ;)
Copy it in the Omnirig Rig folder but before store the original one.

Juergen, DF5WW
73´s .. Juergen ... RedPitaya SDR 5 W, 20 mtr. indoor wireloop feeded with homemade ladderline (600 Ohms) ...

TA2SE2
Novice Class
Posts: 6
Joined: 30 Apr 2017, 10:06

Re: CW-R problems

Post by TA2SE2 » 30 Apr 2017, 20:50

OM Juergen,

I'm happy. :D :D :D The file worked.

Thank you so much.

Good DX. Cu agn. GE

Rıfat Tultak
TA2SE

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1041
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany
Contact:

Re: CW-R problems

Post by DF5WW » 30 Apr 2017, 20:55

Hi Rifat,

nice that it works. The steps are very simple. I opened the original rigfile with Notepad++ (i use this so it don´t change the structure of a file). When i have it open i take a look for CW and CW-R but i have seen only CW_U and CW_L. In both i changed the numbers. B.t.w for CW_U i´ve found a "16.03" and for CW_L a "16.07" .. i changed now CW_U to ".07" and CW_L to ".03" ... that´s all.

Hope you enjoy Log4OM and the "Service" ;) ;)
73´s .. Juergen ... RedPitaya SDR 5 W, 20 mtr. indoor wireloop feeded with homemade ladderline (600 Ohms) ...

Post Reply