LOTW column showing V under rcvd status on all QSOs

Yes, sometimes it happens... Please report any bugs here
Post Reply
G4AON
Advanced Class
Posts: 50
Joined: 15 Oct 2015, 21:19

LOTW column showing V under rcvd status on all QSOs

Post by G4AON » 19 May 2017, 10:13

I've just noticed that since March 20th, all my QSOs are showing "V" under rcvd status for LOTW. I'm an LOTW user, but not all my contacts are. In addition, recent QSOs where I haven't uploaded to LOTW, are also showing the V. I'm running Log4OM ver 1.28, having updated mine from 1.27 to 1.28 on 19th April.

On a different profile, for my Spanish QSOs (EA5/G4AON, most recent use April to May 2017), the LOTW rcvd status is correct. I haven't used Log4OM "live" for the Spanish profile, only to import an ADIF file and upload/download to LOTW.

Anyone else having the same issue, or any thoughts as to what is happening?

73 Dave

K7PT
Old Man
Posts: 726
Joined: 21 Jan 2013, 13:54

Re: LOTW column showing V under rcvd status on all QSOs

Post by K7PT » 19 May 2017, 10:33

First place to check is the default settings you have in the Settings>QSL and Labels. Let us know what you find out, please.
K7PT-Chuck "#1 Top of the Honor Roll"

G4AON
Advanced Class
Posts: 50
Joined: 15 Oct 2015, 21:19

Re: LOTW column showing V under rcvd status on all QSOs

Post by G4AON » 19 May 2017, 10:43

That fixed it Chuck, thanks.

No idea why it appeared to have changed, as I've been running Log4OM and LOTW for ages.

73 Dave

Post Reply