"My Locator" field not saved in my default configuration

Yes, sometimes it happens... Please report any bugs here
Post Reply
iu0jiu
New user
Posts: 2
Joined: 05 Jan 2018, 10:47

"My Locator" field not saved in my default configuration

Post by iu0jiu » 05 Jan 2018, 10:55

Hi at all..

this is my problem/bug in the log4om software.

When you have filled all fields such as "My Locator",
Log4OM not save this field as default...so you need
to re-insert each time you start the program and there is no way
to close the "Log4om Setting" window .

Let me know :?

Regards
Alex [iu0jiu]

User avatar
G4POP
Moderator
Posts: 5014
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: "My Locator" field not saved in my default configuration

Post by G4POP » 05 Jan 2018, 11:31

Sounds like you did not complete the 'Station info' tab in its entirety or you failed to save the configuration by clicking on the 'Floppy disk' icon at the bottom right.

Also the Locator requires a SIX digit reference like JO01jp
73 Terry G4POP

iu0jiu
New user
Posts: 2
Joined: 05 Jan 2018, 10:47

Re: "My Locator" field not saved in my default configuration

Post by iu0jiu » 05 Jan 2018, 14:42

No, i jave filled all fields...

The problem appear when restart the software next time,
seems that the field "My Locator" has not saved by Log4OM.

Regards
A.

User avatar
G4POP
Moderator
Posts: 5014
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: "My Locator" field not saved in my default configuration

Post by G4POP » 05 Jan 2018, 15:32

You must use a 6 digit locator like jp01jp

Yours is the only report of this so you must be doing something wrong
73 Terry G4POP

User avatar
IW3HMH
Site Admin
Posts: 2200
Joined: 21 Jan 2013, 15:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: "My Locator" field not saved in my default configuration

Post by IW3HMH » 19 Jan 2018, 17:42

Any news on this issue?
Daniele Pistollato - IW3HMH

User avatar
G4POP
Moderator
Posts: 5014
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: "My Locator" field not saved in my default configuration

Post by G4POP » 19 Jan 2018, 18:25

Probably because he did not use a 6 digit locator, I am sure that if he still had an issue we would have heard
73 Terry G4POP

Post Reply