Page 1 of 1

LOTW Signature and Upload Failed

Posted: 08 Apr 2018, 17:12
by W0GEN
I am not able to upload to LOTW from Log4OM, I am getting Error:Signature and upload failed: The requested operator requires Elevation.
Not sure what this means? Any Advice. This used to work, I did have a PC issue and had to rebuild the system back in February and this is when the issue started.
Thanks in advance!
73's Bill

Re: LOTW Signature and Upload Failed

Posted: 08 Apr 2018, 18:38
by G4POP
You didn't install Log4om to run as an administrator as instructed in th e quick start guide and user guide

Re: LOTW Signature and Upload Failed

Posted: 08 Apr 2018, 20:07
by W0GEN
crap I missed that I thought I had to have TQSL as "run as admin"!
It now works... thank you!
Bill

Re: LOTW Signature and Upload Failed

Posted: 08 Apr 2018, 20:32
by W0GEN
I figured out why I shut of opening as an administrator... I have JTAlerts to automatically open Log4OM when it starts and it won't open when admin is required... guess I need to figure out a work around! If Log4OM is already open JTAlerts does not connect properly.

Re: LOTW Signature and Upload Failed

Posted: 08 Apr 2018, 22:02
by N6VH
Bill,

I have Log4OM set to run as administrator. JTAlert does NOT run as administrator. I start Log4OM first, and then start JTAlert and WSJT-X. This works fine. No workaround needed.

73,

Jim N6VH

Re: LOTW Signature and Upload Failed

Posted: 08 Apr 2018, 23:40
by W0GEN
I will try this... I did not mean to imply that I was running JTAlert as Admin... Only Log4OM, what I was trying to do was automate the startup of Log4OM by launching JTAlerts and using it's automatic application launcher (which was working until I changed Log4OM to open as admin).
Thanks
Bill

Re: LOTW Signature and Upload Failed

Posted: 09 Apr 2018, 07:19
by G4POP
W0GEN wrote:
08 Apr 2018, 23:40
what I was trying to do was automate the startup of Log4OM by launching JTAlerts and using it's automatic application launcher
Try launching WSJT and then JTAlert from Log4OM/Options/Settings 2 ------- 'External software start'

Re: LOTW Signature and Upload Failed

Posted: 10 Apr 2018, 00:32
by W0GEN
Almost working the way it should ...
WSJT-x is the first to open... if launched from Log4OM I cannot view the waterfall, if I launch by double clicking on wsjtx.exe it opens with the waterfall. Is there a parameter or do I try to launch this differently? I have set delay at 2 and even selected to launch before Log4OM without being able to see the waterfall.
JTAlerts opens great with parameter of /wsjtx
autoopen.PNG
autoopen.PNG (22.74 KiB) Viewed 780 times