Conflicting messages

Yes, sometimes it happens... Please report any bugs here
Post Reply
User avatar
VK7XX
Old Man
Posts: 327
Joined: 24 Jan 2013, 05:07
Location: Planet Earth on Tasmania Island
Contact:

Conflicting messages

Post by VK7XX » 28 Oct 2018, 02:39

I was just setting up to try and work VP6D and noticed conflicting messages on the Log4om version 1.34.0.0 main screen. Above the callsign on the left top it says (black writing on a green background) WKD SAME BAND and on the botttom right (blach writing on an orange background) it says NEW BAND. I have not worked this station on this band before nor have I worked any other VP6 on this band.

I have included a screen shot as an attachment (size considerably reduced so the system would accept the file)...

73
John
Attachments
confusing.jpg
confusing.jpg (216.99 KiB) Viewed 866 times

User avatar
G4POP
Moderator
Posts: 5159
Joined: 21 Jan 2013, 15:55
Location: Burnham on Crouch, Essex UK

Re: Conflicting messages

Post by G4POP » 28 Oct 2018, 06:46

Send me an ADIF file of your log by email please
73 Terry G4POP

User avatar
VK7XX
Old Man
Posts: 327
Joined: 24 Jan 2013, 05:07
Location: Planet Earth on Tasmania Island
Contact:

Re: Conflicting messages

Post by VK7XX » 28 Oct 2018, 20:40

sorry for the delayed reply Terry, not been well here. My problem seems to have somehow corrected itself, When I started up Log4om a moment ago I dialed in the same band and frequency they typed in the same callsign and now, up the top instead of saying WRKD SAME BAND it just says WORKED, which is correct.

I have no idea what caused the issue in the screen shot and apologies for taking up your time

regards John

Post Reply