Page 1 of 1

no QSO's found LOTW and eQSL

Posted: 24 Nov 2018, 18:57
by pd8gz
Hi,

First of all, im very pleased with LOG4OM it's a nice and easy to use log program.
I want to thank you all for making this fantastic program.

I have although a question...i'm using LOG4OM version 1.34.0.0 and i'm trying to download LOTW and eQSL logs into LOG4OM.
When i do this some qso's give's an error message: 'QSO Not Found...'. This is very strange because they are confirmed qso's.

Sreenshot of the messages:
2018-11-24 18_08_37-Foto's.jpg
2018-11-24 18_08_37-Foto's.jpg (73.17 KiB) Viewed 1710 times
The settings in LOG4OM are:
Knipsel.JPG
Knipsel.JPG (90.51 KiB) Viewed 1710 times
I'm also using the latest version of TQSL, all the passwords and username's do not contain any 'special characters'.

Is this a known issue, and is there an solution fo this problem?
I hope you can help me.

73, PD8GZ
Gerrit

Re: no QSO's found LOTW and eQSL

Posted: 24 Nov 2018, 19:05
by G4POP
Have you checked the two qso's in your log to make certain that the call sign, date, time, frequency, band and mode are an EXACT match?

Re: no QSO's found LOTW and eQSL

Posted: 24 Nov 2018, 21:31
by pd8gz
Thank you for your reply,

The QSO's seems to be oké....except time and frequency.

Here are the screenshots:
Knipsellotw2.JPG
Knipsellotw2.JPG (44.7 KiB) Viewed 1704 times
Knipsel_lotw.JPG
Knipsel_lotw.JPG (44.49 KiB) Viewed 1704 times
Thank you.

Gerrit

Re: no QSO's found LOTW and eQSL

Posted: 24 Nov 2018, 21:34
by G4POP
Clearly if the time and frequency don't match then the download from QRZ will treat the qso's as different qso's and the result is QSO not found!

Re: no QSO's found LOTW and eQSL

Posted: 24 Nov 2018, 21:44
by pd8gz
Terry,

Oke, thank you for your fast replies.

So is it possible to change these or is not done?

Gerrit

Re: no QSO's found LOTW and eQSL

Posted: 24 Nov 2018, 21:47
by G4POP
Of course! Change the information in Log4om to match and then download again from LOTW

These minor mismatches sometimes occur due to users setting up WSJT in a different manner or variances in old style loggers

Re: no QSO's found LOTW and eQSL

Posted: 24 Nov 2018, 21:57
by pd8gz
Terry,

These QSO are not yet logged in LOG4OM.
I want to download them from LOTW into LOG4OM, the other QSO's are downloadeble except these.

I assume that changes should be made in LOTW and then correctly downloadable into LOG4OM.

Thank you for your help.

73, Gerrit

Re: no QSO's found LOTW and eQSL

Posted: 24 Nov 2018, 22:03
by G4POP
You misunderstand the function that you are using in Log4om, it's for updating Qso's that already exist in Log4om from an LOTW record.

It is not an import function, you need to download an ADIF file from whatever external source you use and then import it into Log4om.

Refer to our user guides and YouTube tutorials for a complete understanding of how Log4om works