Error in QSO Archive

Yes, sometimes it happens... Please report any bugs here
Post Reply
ct1dbs
Novice Class
Posts: 9
Joined: 10 Mar 2017, 13:23

Error in QSO Archive

Post by ct1dbs » 02 Apr 2019, 18:55

Hi

First of all, thanks for the outstanding job that all of you had done with Log4OM!

I opened the QSO archive but it didn't display any QSOs.

Then (just in case) I try to export the entire SQLite file but I get an error message (Error exporting ADIF log): Input string was not in a correct format.

Any suggestions ?

Vy 73 de
Pedro, CT1DBS/CU3HF
A happy user...

User avatar
G4POP
Moderator
Posts: 5538
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Error in QSO Archive

Post by G4POP » 02 Apr 2019, 19:02

When you opened the QSO archive manager did you then clinch the search button to populate the window?
73 Terry G4POP

ct1dbs
Novice Class
Posts: 9
Joined: 10 Mar 2017, 13:23

Re: Error in QSO Archive

Post by ct1dbs » 02 Apr 2019, 19:24

Hi Terry

Thank you for your quick reply. The answer is yes. I clicked on the serach button but no QSOs display.
And "Records found: 0"

But on the main window "QSO: 4196"

TKS es 73

User avatar
G4POP
Moderator
Posts: 5538
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Error in QSO Archive

Post by G4POP » 02 Apr 2019, 19:38

You must have a filter applied or perhaps something in the call sign field, please post a screen shot
73 Terry G4POP

ct1dbs
Novice Class
Posts: 9
Joined: 10 Mar 2017, 13:23

Re: Error in QSO Archive

Post by ct1dbs » 02 Apr 2019, 19:53

It seems that there are no filters.
Attachments
Log4OM 1.png
Log4OM 1.png (68.02 KiB) Viewed 422 times

User avatar
G4POP
Moderator
Posts: 5538
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Error in QSO Archive

Post by G4POP » 02 Apr 2019, 20:05

Can you see the qso's in the Recent QSO window?
73 Terry G4POP

User avatar
G4POP
Moderator
Posts: 5538
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Error in QSO Archive

Post by G4POP » 02 Apr 2019, 20:48

Please post a screenshot of the Recent QSO window
73 Terry G4POP

ct1dbs
Novice Class
Posts: 9
Joined: 10 Mar 2017, 13:23

Re: Error in QSO Archive

Post by ct1dbs » 02 Apr 2019, 23:39

I attached the print screen.

Thanks for your help.

73 de Pedro, CT1DBS/CU3HF
Attachments
Log4OM 3.png
Log4OM 3.png (57.53 KiB) Viewed 419 times

User avatar
G4POP
Moderator
Posts: 5538
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Error in QSO Archive

Post by G4POP » 03 Apr 2019, 07:38

Please send me a support request with ADIF file as detailed on our web site

Or watch the YouTube video https://youtu.be/z9e01aZhht8


Send it by email to my address shown on QRZ- DO NOT POST IT ON THIS FORUM
73 Terry G4POP

User avatar
G4POP
Moderator
Posts: 5538
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Error in QSO Archive

Post by G4POP » 04 Apr 2019, 16:31

Problem solved!

There was a comma in one of the frequency fields, like 5,000 instead of 5.000
73 Terry G4POP

Post Reply