QSO does not specify a time on line .... reply from lotw

Need help? - Post here and we will find a solution for you.
Post Reply
TA1ICZ
New user
Posts: 2
Joined: 01 Dec 2018, 19:49

QSO does not specify a time on line .... reply from lotw

Post by TA1ICZ » 02 Dec 2018, 11:40

Hi
I have an issue with uploading adif file to lotw through log4om with tqsl also external ways for to loading same file to lotw.
I never change parameters, one day before loaded correctly, but now lotw says ''QSO does not specify a time on line'' . I extracted same files in csv format with log40m there is time overthere but lotw refused when ignore to upload even to lotw or qrz.com time's comes in 00:00 !
I have sent to hrdlog to its web there is time line.
Please can you give a hand what causes this cannot find a solution.
log4om lotw .6mp.jpg
log4om lotw .6mp.jpg (209.65 KiB) Viewed 107 times

TA1ICZ
New user
Posts: 2
Joined: 01 Dec 2018, 19:49

Re: QSO does not specify a time on line .... reply from lotw

Post by TA1ICZ » 03 Dec 2018, 08:47

Found it!

Special request to Log40m programmers please make modification in language set or letter conveniency which I have found solution to fix this issue by converting windows language to English instead of Turkish then it solved. How this occurred that previous adifs was sending normally without changing any parameters in log4om.

TA1ICZ

73

User avatar
IW3HMH
Site Admin
Posts: 2236
Joined: 21 Jan 2013, 15:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: QSO does not specify a time on line .... reply from lotw

Post by IW3HMH » 08 Dec 2018, 14:01

Hi, please check if it's working correctly in the 1.35.0 as it was one of the fixed things.
Daniele Pistollato - IW3HMH

Post Reply