Printed Label Time

Need help? - Post here and we will find a solution for you.
Post Reply
W4ASE
Novice Class
Posts: 3
Joined: 16 Apr 2019, 15:28

Printed Label Time

Post by W4ASE » 16 Apr 2019, 16:00

I know I must be missing something.... When I print a label the time on the QSO analysis shows correct -say 22:41 - which is the correct GMT time and in sync with my log, When I go to the print tab it still shows the time as 22:41 - However, when I hit print the PDF comes up and shows the time as 10:41 PM. Which is the correct GMT time just the wrong format. How do I change the time shown on the label to just print the format the log entry has - GMT time in the 00:00 format?
My labels print fine - just have a problem with the label not showing GMT in the correct format on the label.
Thank you for any help you can give me.
Bill
W4ASE

User avatar
G4POP
Moderator
Posts: 5425
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Printed Label Time

Post by G4POP » 16 Apr 2019, 16:33

Adjust the windows time format!
73 Terry G4POP

W4ASE
Novice Class
Posts: 3
Joined: 16 Apr 2019, 15:28

Re: Printed Label Time

Post by W4ASE » 16 Apr 2019, 17:10

I had read that regarding log time but did not think it would effect the label print time, when everything else shows the correct format xx:xx
As I said I knew I must be missing something. I will give it a try tonight when I get home.
Thanks!
73
Bill
W4ASE

W4ASE
Novice Class
Posts: 3
Joined: 16 Apr 2019, 15:28

Re: Printed Label Time

Post by W4ASE » 16 Apr 2019, 19:52

Well, adjusting the time format in Windows did solve the label print problem - THANKS

I am still not sure why the Label program, that already has correctly formatted time and shows it in several places - goes out to windows and changes the format to fit the window" settings when it generates a .pdf file - seems like a lot of code with no benefit.

However, that said - I learned a long time ago with software - just follow the rules and life is much easier....

73
Bill
W4ASE

Post Reply