upload tolotw

Need help? - Post here and we will find a solution for you.
User avatar
G4POP
Moderator
Posts: 5870
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: upload tolotw

Post by G4POP » 26 Nov 2019, 06:47

KA5MWB wrote:
26 Nov 2019, 00:44
how do you Post a screenshot of the Log4om options/external logs?
Attachments tab at bottom of reply form
73 Terry G4POP

User avatar
SP2L
Novice Class
Posts: 16
Joined: 29 Aug 2019, 13:33
Location: Gdynia, Poland
Contact:

Re: upload tolotw

Post by SP2L » 26 Nov 2019, 10:33

Greetings.


On my Windows 8.1 64 bit and Windows 10 64 bit
new TQSL V2.5.1 build[v2.5.1] works O.K., as V2.4.7 did.


Best regards.
Best regards.
Tom - SP2L

kd0zv
Old Man
Posts: 182
Joined: 04 Mar 2015, 13:42

Re: upload tolotw

Post by kd0zv » 28 Nov 2019, 02:34

My 2.5.1 worked the first day and now is giving me the administrator error message.

User avatar
W7DRM
Log4OM Alpha Team
Posts: 585
Joined: 19 Feb 2014, 19:44

Re: upload tolotw

Post by W7DRM » 28 Nov 2019, 20:58

Just to close this out: The issue which Claude - KA5MWB, was having in regards to automatic upload of LotW on Log4OM closing was due to his default LotW Sent and Received settings set to "Yes" in his Settings, QSL and Labels tab. So Log4OM on closing could not find any QSO's to upload to LotW, as they were already marked as Sent! We reset all of his defaults to No, my recommended settings. Now LotW auto upload works as it should.

Doug
W7DRM

kd0zv
Old Man
Posts: 182
Joined: 04 Mar 2015, 13:42

Re: upload tolotw

Post by kd0zv » 29 Nov 2019, 14:12

Well I am still battling this.
2019-11-29_8-11-54.png
2019-11-29_8-11-54.png (7.58 KiB) Viewed 61 times

User avatar
G4POP
Moderator
Posts: 5870
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: upload tolotw

Post by G4POP » 29 Nov 2019, 14:40

There are instructions about that on the LOTW web site, basically either change TQSL properties or click allow all the time
73 Terry G4POP

Post Reply