QSL upload issue

User avatar
kd0zv
Old Man
Posts: 471
Joined: 04 Mar 2015, 13:42
Location: Ankeny, Iowa
Contact:

QSL upload issue

Post by kd0zv » 14 Feb 2020, 21:47

Just realized that I have a ton of QSOs that are not sending to the below services. I have included the error message that goes along with each.

Since they wont upload I cant use the select required as selects hundreds of QSOs. After upload they remain as "Requested" in the sent column.

LOTW seems to work fine and normally the only one I have to manually upload.


Qrz.com

Upload failed: 'STATUS=FAIL&REASON=Unable to add QSO to database: duplicate&EXTENDED=' for QSO Callsign: HU1DL Date: 2/11/2020 3:53:00 PM Band: 30m Mode: FT8

HamQTH

[HAMQTH] Upload failed: BadRequest QSO Rejected for QSO Callsign: VP5/AC0W Date: 2/14/2020 5:05:15 PM Band: 17m Mode: CW

HRDlog

upload result Invalid token qso: Callsign: 3G1D Date: 11/23/2019 6:26:59 PM Band: 15m Mode: CW

Clublog

Creating clublog temporary file in C:\Users\rmcca\AppData\Roaming\Log4OM2\temp\clublog_20200214213454.adi
21:34:54: Uploading file containing 1 QSO's...
21:34:55: Upload exception. Check log


Rich
Log4OM Version 2.3.0
Windows 10/64
Flex 6600 via OmniRig
CW Skimmer localhost

User avatar
G4POP
Log4OM Alpha Team
Posts: 6365
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: QSL upload issue

Post by G4POP » 15 Feb 2020, 08:58

Did you check the online web sites to see if those QSO'S had been uploaded?

One report says your trying to upload a QSO already uploaded a dupe!
73 Terry G4POP

User avatar
kd0zv
Old Man
Posts: 471
Joined: 04 Mar 2015, 13:42
Location: Ankeny, Iowa
Contact:

Re: QSL upload issue

Post by kd0zv » 15 Feb 2020, 13:53

I think they are there. But I cant get rid of them in Log4OM. Keeps thinking I need to upload.
Log4OM Version 2.3.0
Windows 10/64
Flex 6600 via OmniRig
CW Skimmer localhost

User avatar
G4POP
Log4OM Alpha Team
Posts: 6365
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: QSL upload issue

Post by G4POP » 15 Feb 2020, 14:21

kd0zv wrote:
15 Feb 2020, 13:53
I think they are there. But I cant get rid of them in Log4OM. Keeps thinking I need to upload.
If the upload worked (Like the QSO's can be viewed on the respective web sites) then just mark the 'Requested' as Yes in the QSL manager
73 Terry G4POP

User avatar
kd0zv
Old Man
Posts: 471
Joined: 04 Mar 2015, 13:42
Location: Ankeny, Iowa
Contact:

Re: QSL upload issue

Post by kd0zv » 15 Feb 2020, 16:13

Ahh, makes sense and that works.

Looks like about 2500 contacts over the last 5 months.
Log4OM Version 2.3.0
Windows 10/64
Flex 6600 via OmniRig
CW Skimmer localhost

User avatar
kd0zv
Old Man
Posts: 471
Joined: 04 Mar 2015, 13:42
Location: Ankeny, Iowa
Contact:

Re: QSL upload issue

Post by kd0zv » 16 Feb 2020, 20:39

OK here is the deal :)

Just worked about 350 contacts in the DXCC CW contest using N1MM. Imported the file via ADIF and I am back to the same problem again.

I assume that when I import the contacts its doing the automatic upload per my settings? But its not removing it from the QSL manager for contacts that need uploaded??

So now I need to go through all the services and mark them as YES instead of requested.

EDIT: I need to verify this as I want to make sure that some of the requested was not from stuff outside my 3000 viewable. So hang tight :)


Rich
Log4OM Version 2.3.0
Windows 10/64
Flex 6600 via OmniRig
CW Skimmer localhost

User avatar
kd0zv
Old Man
Posts: 471
Joined: 04 Mar 2015, 13:42
Location: Ankeny, Iowa
Contact:

Re: QSL upload issue

Post by kd0zv » 16 Feb 2020, 21:08

Daniele.

Not sure I understand. I Just "uploaded" with Log4OM.


1) Export ADIF from N1MM
2) Import into Log4OM
3) Upload to LOTW.
Check other services like Clublog, HamQTH, etc and notice it said requested and not Yes.

I would assume that if Log4OM uploaded to those services automatically that it would change the QSOs to sent.

Am I misunderstanding the process?

Rich
Log4OM Version 2.3.0
Windows 10/64
Flex 6600 via OmniRig
CW Skimmer localhost

User avatar
G4POP
Log4OM Alpha Team
Posts: 6365
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: QSL upload issue

Post by G4POP » 16 Feb 2020, 21:10

Rich
I think Lele believes that you also have N1MM set to upload to the online service whilst logging, is that the case?
73 Terry G4POP

User avatar
kd0zv
Old Man
Posts: 471
Joined: 04 Mar 2015, 13:42
Location: Ankeny, Iowa
Contact:

Re: QSL upload issue

Post by kd0zv » 16 Feb 2020, 21:16

No.

N1MM is not doing anything. I have to export ADIF and import it into Log4OM

So I just setup a new fake contest. Logged one contact. Exported that ADIF file and imported it into Log4OM.

Have same issue. Stays at "Requested" under all the services and you can not upload it.

Rich
Log4OM Version 2.3.0
Windows 10/64
Flex 6600 via OmniRig
CW Skimmer localhost

User avatar
G4POP
Log4OM Alpha Team
Posts: 6365
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: QSL upload issue

Post by G4POP » 16 Feb 2020, 21:23

So you'd using ADIF import instead of the UDP method described in our user guide, I think around page 147?.
73 Terry G4POP

Post Reply