log4om v2

V2 error reports
Post Reply
IW3GCR
Novice Class
Posts: 14
Joined: 21 Jan 2018, 00:11

log4om v2

Post by IW3GCR » 24 Mar 2020, 11:02

Good morning everyone, with some hesitation I updated to version 2.400.
Now often the program crashes and I have to restart it.
Has this happened to anyone else?
How can I help to understand what it is.
The previous version was perfect.

Nicola

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1310
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany

Re: log4om v2

Post by DF5WW » 24 Mar 2020, 11:31

Hello Nicola,

don´t know what´s wrong at your end but 2.4.0.0 is working perfect and we don´t have heared yet
anything about massive crashes like you report. I suggest that you do a fresh download and a new
install. If you use omnirig ans other 3rd party software make shure that you install V2 with administrator
privileges.

If that not helps please report again at this thread ... ;) ;)
73´s .. Juergen ... ALT-512 SDR (10W) , 2 x 6,5 mtr. indoor wire at CG-3000 autotuner ...

IW3GCR
Novice Class
Posts: 14
Joined: 21 Jan 2018, 00:11

Re: log4om v2

Post by IW3GCR » 24 Mar 2020, 17:44

Hi Juergen,
done !

We will see next days….

Thanks.

Nicola

IW3GCR
Novice Class
Posts: 14
Joined: 21 Jan 2018, 00:11

Re: log4om v2

Post by IW3GCR » 26 Mar 2020, 14:47

Hello again,
I noticed that it only happens when the super cluster is connected.

Thanks

Nixola

User avatar
KI5IO
Log4OM Alpha Team
Posts: 441
Joined: 16 Aug 2015, 16:30

Re: log4om v2

Post by KI5IO » 26 Mar 2020, 15:45

IW3GCR wrote:
26 Mar 2020, 14:47
Hello again,
I noticed that it only happens when the super cluster is connected.

Thanks

Nixola
Nicola,

Have you looked at the log file that is generated by Log4OM v2 for all that goes on? There might be some error codes in that log that will help give you a clue as to what is happening.

Short of that you can click on: Help / Generate support request And follow the instructions to compile the information needed for such support.
73 - Nolan Kienitz - KI5IO
Plano, TX

User avatar
E77SH
New user
Posts: 1
Joined: 26 Mar 2020, 18:59

Re: log4om v2

Post by E77SH » 26 Mar 2020, 21:50

i have problem with the log4om 2 .

my program working for little while and after go in offline mode can anyone help thanks

and please if can someone help me to set up the rotator in program

IW3GCR
Novice Class
Posts: 14
Joined: 21 Jan 2018, 00:11

Re: log4om v2

Post by IW3GCR » 28 Mar 2020, 20:59

Were to send the Generate support request data file ?

Nicola

User avatar
KI5IO
Log4OM Alpha Team
Posts: 441
Joined: 16 Aug 2015, 16:30

Re: log4om v2

Post by KI5IO » 28 Mar 2020, 21:35

IW3GCR wrote:
28 Mar 2020, 20:59
Were to send the Generate support request data file ?

Nicola
Nicola,

For now send to Terry at: g4popATarrl.net That is his address at QRZ.

Be sure you include link to this thread and all the information that is requested in the Support Request Tabs. Page 171 of the most current User Guide also has some information about generating a support request.
73 - Nolan Kienitz - KI5IO
Plano, TX

Post Reply