Massive QSO does not work for MyLat or MyLong fields

V2 error reports
Post Reply
F4INX
New user
Posts: 2
Joined: 22 May 2020, 19:31

Massive QSO does not work for MyLat or MyLong fields

Post by F4INX » 22 May 2020, 22:43

Hi,

I tried to massive update QSO.
Worked successfully with Antenna and MyRig fields.
However, did not work with MyLat or MyLong.

Could you please help me ?
Thanks a lot,
Best regards,

User avatar
G4POP
Log4OM Alpha Team
Posts: 6968
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Massive QSO does not work for MyLat or MyLong fields

Post by G4POP » 23 May 2020, 06:23

I HAVE DELETED YOUR SUPPORT REQUEST BECAUSE IT CONTAINS SENSITIVE INFORMATION LIKE YOUR PASSWORDS


NEVER POST THIS OR LOG INFORMATION ON THE FORUM UNLESS YOU REALLY WANT TO BE HACKED - EMAIL THE SUPPORT REQUEST TO ONE OF THE ALPHA TEAM LISTED AT THEIR EMAIL ADDRESS ON QRZ
73 Terry G4POP

User avatar
G4POP
Log4OM Alpha Team
Posts: 6968
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Massive QSO does not work for MyLat or MyLong fields

Post by G4POP » 23 May 2020, 06:27

I have checked your issue and you are correct it actually triggers an error so I have added it ti our Mantis list for attention

Dont require any support requests
73 Terry G4POP

F4INX
New user
Posts: 2
Joined: 22 May 2020, 19:31

Re: Massive QSO does not work for MyLat or MyLong fields

Post by F4INX » 23 May 2020, 11:46

Hi G4POP,

Many thanks for your request.

Don't worry for my passwords: I carefully changed them in the files with Notepad++ :-).

73,

Post Reply