double QSO in Log4OM running WSJT-X and JTALERT

Post Reply
f8bje
Novice Class
Posts: 5
Joined: 23 Jun 2020, 08:36

double QSO in Log4OM running WSJT-X and JTALERT

Post by f8bje » 29 Jun 2020, 07:12

Hello everyone, maybe the question has already been asked here but I didn't find a topic in this forum.
Here's my problem:
I am using Log4OM 2 + WSJT-X 2.2.2 + JTALERT 2.16.8.
I followed the configuration indicated in Log4OM help to the letter.
It works well, I validate a QSO in the prompt of WSJT-X, I see in JTALERT the pop-up of validation of the export of the QSO in Log4OM, but the QSO would appear in duplicate in Log4OM.
I specify that in Log4OM, I did not check the "Import QSO from JT Message # 12" option.
Any idea to solve this problem?
Thank you in advance.
73 de Guy, F8BJE

User avatar
G4POP
Log4OM Alpha Team
Posts: 7152
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: double QSO in Log4OM running WSJT-X and JTALERT

Post by G4POP » 29 Jun 2020, 07:37

Please read the latest user guide re set up

You should disable ADIF monitoring for WSJT and just use the setup described in the latest user guide, you are saving from JTAlert to Log4OM and simultaneously reading the WSJT ADIF file for new QSO's!

There is a warning about this in the latest user guide, please download a current copy
73 Terry G4POP

f8bje
Novice Class
Posts: 5
Joined: 23 Jun 2020, 08:36

Re: double QSO in Log4OM running WSJT-X and JTALERT

Post by f8bje » 29 Jun 2020, 08:03

Many thanks for your quisck reply.
Reading user guide updated : 27/06/2020 11:09AM.

Here are my settings, what's wrong ?
Attachments
log4om3.JPG
log4om3.JPG (23.14 KiB) Viewed 85 times
log4om_2.JPG
log4om_2.JPG (56.11 KiB) Viewed 85 times
log4om1.JPG
log4om1.JPG (54.06 KiB) Viewed 85 times

f8bje
Novice Class
Posts: 5
Joined: 23 Jun 2020, 08:36

Re: double QSO in Log4OM running WSJT-X and JTALERT

Post by f8bje » 29 Jun 2020, 08:05

setteings (suite)
Attachments
jtalert_2.JPG
jtalert_2.JPG (91.18 KiB) Viewed 85 times
jtalert_1.JPG
jtalert_1.JPG (87.2 KiB) Viewed 85 times
wsjt-x.JPG
wsjt-x.JPG (52.64 KiB) Viewed 85 times

User avatar
G4POP
Log4OM Alpha Team
Posts: 7152
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: double QSO in Log4OM running WSJT-X and JTALERT

Post by G4POP » 29 Jun 2020, 09:14

Untitled.jpg
Untitled.jpg (153.03 KiB) Viewed 75 times
73 Terry G4POP

f8bje
Novice Class
Posts: 5
Joined: 23 Jun 2020, 08:36

Re: double QSO in Log4OM running WSJT-X and JTALERT

Post by f8bje » 29 Jun 2020, 12:52

Now it' works fine !
Many thanks dear Terry for your precious help.
Continuing testing other capabilitys of Log4OM software...
Best 73.
Guy, F8BJE

User avatar
G4POP
Log4OM Alpha Team
Posts: 7152
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: double QSO in Log4OM running WSJT-X and JTALERT

Post by G4POP » 29 Jun 2020, 13:03

f8bje wrote:
29 Jun 2020, 12:52
Now it' works fine !
Many thanks dear Terry for your precious help.
Continuing testing other capabilitys of Log4OM software...
Best 73.
Guy, F8BJE
Try watching our 16 YouTube tutorials
73 Terry G4POP

f8bje
Novice Class
Posts: 5
Joined: 23 Jun 2020, 08:36

Re: double QSO in Log4OM running WSJT-X and JTALERT

Post by f8bje » 29 Jun 2020, 18:21

Good job Terry, they are very instructive !
Many thanks.
73 Guy, F8BJE

Post Reply