Search found 22 matches

by N4PYI
02 May 2020, 11:23
Forum: General discussions
Topic: Frequency Display
Replies: 6
Views: 1648

Re: Frequency Display

Terry,

It did not. And I suspected that it might be "radio related". The Flex radio requires that each com port be set to a slice or VFO.

Thanks!
by N4PYI
26 Apr 2020, 12:15
Forum: General discussions
Topic: A day in the life of user support
Replies: 14
Views: 30074

Re: A day in the life of user support

Terry,

Shake the dust from your feet with people like that. I for one appreciate the software and the support you provide. It has to be a time consuming effort and it has to come for your love and dedication to ham radio.

Thanks for all you do. I love Log4OM and use nothing else for logging.
by N4PYI
26 Apr 2020, 12:07
Forum: General discussions
Topic: Cluster Disconnects
Replies: 1
Views: 614

Cluster Disconnects

This is something that I saw in Log4OM V1 and also in Log4OMv2. I usually connect to a couple of clusters and also Supercluster. At random periods of time, the clusters appear to disconnect. I kept the cluster terminal window open to monitor the traffic and it appears that both clusters just stopped...
by N4PYI
24 Apr 2020, 21:47
Forum: General discussions
Topic: OmniRig V2
Replies: 2
Views: 733

Re: OmniRig V2

Thanks Terry!
by N4PYI
24 Apr 2020, 20:45
Forum: General discussions
Topic: OmniRig V2
Replies: 2
Views: 733

OmniRig V2

Is Log4OM V2 compatible with OmniRig V2?

Thanks,
Brad, N4PYI
by N4PYI
24 Apr 2020, 00:11
Forum: General discussions
Topic: Frequency Display
Replies: 6
Views: 1648

Frequency Display

How do you get the second frequency display to come alive? Is this for SO2R or am I missing something? Using Flex 6300.
Log4OMv2 Freq Display.jpg
Log4OMv2 Freq Display.jpg (11.58 KiB) Viewed 1627 times
by N4PYI
11 Feb 2020, 01:56
Forum: General discussions
Topic: Callsign Lookup Breaks after WSJT-X or FLDigi QSO
Replies: 5
Views: 645

Re: Callsign Lookup Breaks after WSJT-X or FLDigi QSO

Terry,

I did go back and check the date on the manual that I used to set up WSJT-X and JT Alert the first time. It was dated in January. I downloaded the latest and did the configuration as instructed in that one and it works perfectly.

Thanks
by N4PYI
10 Feb 2020, 15:04
Forum: General discussions
Topic: Callsign Lookup Breaks after WSJT-X or FLDigi QSO
Replies: 5
Views: 645

Re: Callsign Lookup Breaks after WSJT-X or FLDigi QSO

And yes, it did work prior to my intergating FLDigi to the best of my knowledge. At least I only noticed it after I integrated FLDigi.

Thanks for your help and for Log4OM. I really like the software.
by N4PYI
10 Feb 2020, 15:01
Forum: General discussions
Topic: Callsign Lookup Breaks after WSJT-X or FLDigi QSO
Replies: 5
Views: 645

Re: Callsign Lookup Breaks after WSJT-X or FLDigi QSO

Terry, After running debug and looking at the logs I found that JT Alert was closing port 2241. I went back and reconfigured Log4OM and WSJT-X to send the callsign information and the logging information directly to Log4OM from WSJT-X and everything started working again. I am not sure why JT Alert ...
by N4PYI
09 Feb 2020, 12:43
Forum: General discussions
Topic: Callsign Lookup Breaks after WSJT-X or FLDigi QSO
Replies: 5
Views: 645

Re: Callsign Lookup Breaks after WSJT-X or FLDigi QSO

After posting this, I ran debug in Log4OMV2 and then saved the log. It looks like the searches after the QSO are putting the callsign in the country field. I have attached the log here. If you search the log for the callsign K1CP you will see that search worked. All others after that fail. Thanks Te...