Search found 7 matches

by m0gbk
08 Jul 2020, 05:48
Forum: User support
Topic: Incorrect Mode
Replies: 0
Views: 835

Incorrect Mode

Currently running the latest version (2.8.0.0) and have just noticed a strange problem. I have LOG4OM, WSJTX and GridTracker all communicating with each other and when running FT8 I have noticed that LOGOM indicates the mode as FT8 and then changes it to CW on the screen for some reason. Each contac...
by m0gbk
19 Jan 2020, 18:34
Forum: User support
Topic: Previous QSO's
Replies: 11
Views: 1699

Re: Previous QSO's

Hello Terry.

That’s correct, nothing displayed in the either the worked before pop out window or on the main UI. I have forwarded on several screenshots to Daniele so he can see what I mean.
by m0gbk
19 Jan 2020, 15:29
Forum: User support
Topic: Log4OM2.0 "Recent qso" not working
Replies: 8
Views: 1138

Re: Log4OM2.0 "Recent qso" not working

I also have a very similar issue that the latest updated version has not resolved. Everything about this program functions perfectly and certainly is is big step forward compared to Version 1 with the exception of one small issue. All imported QSO’s from version 1 do not show as ‘worked’ when entere...
by m0gbk
18 Jan 2020, 14:03
Forum: User support
Topic: Previous QSO's
Replies: 11
Views: 1699

Re: Previous QSO's

Hello Daniele. Apologies for the delay in getting back to you. I have finally managed to get the program up and running perfectly with one small exception which I am sure is simple error on my part All QSO's that I have imported into the new V2 database do not show as 'worked before' on the main scr...
by m0gbk
16 Jan 2020, 12:17
Forum: User support
Topic: Previous QSO's
Replies: 11
Views: 1699

Re: Previous QSO's

Thanks Daniele.
Many thanks for all your and teams efforts in getting V2 into the field.

I will reload V2 this evening, try the process one more time then send you the necessary data if required.
by m0gbk
16 Jan 2020, 06:43
Forum: User support
Topic: Previous QSO's
Replies: 11
Views: 1699

Re: Previous QSO's

Thanks Doug, appreciate the feedback. Unfortunately I have to report that this function does not work either. I have followed the instruction manual to the letter but seem to have several major problems with the program. 1. Worked status does not show in any format, either on the main screen or on t...
by m0gbk
15 Jan 2020, 21:45
Forum: User support
Topic: Previous QSO's
Replies: 11
Views: 1699

Re: Previous QSO's

Interestingly I cannot get the 'worked' sign to appear despite entering the last callsign I worked, it does not show any stations entered in the log book as worked, am I missing something?