Search found 67 matches

by va3vf
01 Jul 2020, 00:00
Forum: User support
Topic: Wsjtx randomly stops communication with Log4om v2
Replies: 13
Views: 1701

Re: Wsjtx randomly stops communication with Log4om v2

G5TV wrote:
30 Jun 2020, 20:37
We are in v2.
Thank you for letting me know. It was showing in the V1 User support when I replied. In fact, I still see v2 topics in there.

I'll re-install the browser and run it as admin.

Thanks again.

73 de Vince, VA3VF
by va3vf
30 Jun 2020, 17:38
Forum: User support
Topic: Wsjtx randomly stops communication with Log4om v2
Replies: 13
Views: 1701

Re: Wsjtx randomly stops communication with Log4om v2

G4POP wrote:
30 Jun 2020, 16:40
What versions of Log4om, wsjt and JTalert are you using, actual release numbers please not just "the latest"!
Not sure if the question was directed at me, but here it goes:

Log4OM 2.7.0.0
JTDX v2.1.0-rc151
JTAlert 2.16.8

The latest. :^)

73 de Vince, VA3VF
by va3vf
30 Jun 2020, 16:06
Forum: User support
Topic: Wsjtx randomly stops communication with Log4om v2
Replies: 13
Views: 1701

Re: Wsjtx randomly stops communication with Log4om v2

My 'input' is for Log4OM v2, as in the thread title, even though we're in the V1 forum. I see the same thing here. Just a guess as always: Looks like if JTAlert loses the connection to the port, for whatever reason, Log4OM v2 takes control of it and won't share. The 'solution' in my case has been to...
by va3vf
30 Jun 2020, 09:18
Forum: User support
Topic: Band/cluster map slow to respond to VFO changes
Replies: 7
Views: 742

Re: Band/cluster map slow to respond to VFO changes

Thanks for the suggestion. Will give it a try. Strangely though the on-screen VFO tracks fine in real-time.... I misunderstood the problem, sorry. In my case the VFO was not tracking in real-time. As for the cluster, if this is happening for FT8, I 'reported' something similar months ago. My 'concl...
by va3vf
28 Jun 2020, 19:26
Forum: Award Support
Topic: Is WAS fully supported?
Replies: 8
Views: 680

Re: Is WAS fully supported?

I'm pretty sure I tried that, and more. I don't give up easily. LOL As I said, not a biggie, I can easily remember the State and bands still needed. :) I'll try again later, but right now, I'm more interested in learning about the Win4 Suite discussed in the other thread. Thank you very much for you...
by va3vf
28 Jun 2020, 18:33
Forum: Award Support
Topic: Is WAS fully supported?
Replies: 8
Views: 680

Re: Is WAS fully supported?

Yes, I can, 5BWAS. Need VT on 15 and 10m.

73 de Vince, VA3VF
by va3vf
28 Jun 2020, 18:29
Forum: Award Support
Topic: Is WAS fully supported?
Replies: 8
Views: 680

Re: Is WAS fully supported?

I did a re-scan many times before, but I see now that I may not have waited long enough for it to complete. It now shows 4 States confirmed on most bands, and 12 on one band, for a total of 25. I actually have 248, as per ARRL LoTW. Not a big problem, it can stay this way. Thanks and 73. Vince, VA3VF
by va3vf
28 Jun 2020, 18:22
Forum: Feature suggestions
Topic: CAT: Support for DXLab Commander and/or FLRig.
Replies: 6
Views: 583

Re: CAT: Support for DXLab Commander and/or FLRig.

OK...not familiar with Win4 Suite. Time for some self-learning.

Thanks and 73.

Vince, VA3VF
by va3vf
28 Jun 2020, 18:02
Forum: Award Support
Topic: Is WAS fully supported?
Replies: 8
Views: 680

Re: Is WAS fully supported?

Yes, it's empty, like I have never confirmed a single State.

The other two awards I follow are DXCC and WAZ, and those work perfectly.

Thanks and 73.

Vince, VA3VF
by va3vf
28 Jun 2020, 18:00
Forum: Feature suggestions
Topic: CAT: Support for DXLab Commander and/or FLRig.
Replies: 6
Views: 583

Re: CAT: Support for DXLab Commander and/or FLRig.

The problem, as I see it, is that Omni-Rig is always active, and keeps the port locked. If I use VSP, which I do for other applications, I still need to access the 'actual' port my IC-7300 is configured to use. The only work around I found so far is to change Omni-Rig to Rig Type None, but this defe...