Fldigi logging fail

Regarding connecting to external program's.
User avatar
G4POP
Log4OM Alpha Team
Posts: 6523
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Fldigi logging fail

Post by G4POP » 01 Oct 2014, 17:07

M1BCM wrote:
G4POP wrote:My guess would be that you created a new logbook in FLDigi, check the folder containing the FLDigi logs to see if you have more than one adi file, possibly one called new logbook.

If you have then in FLDigi change to logbook.adi, restart the programs and see if it works
Terry, i'm having the same problem and i can't see anywhere in Fldigi settings to change logbook.adi.

Also which directory is the default for the logfile :?:

73 Jeff M1BCM

This is from memory because I am on holiday in Cornwall but....

with windows XP ------ C:\Documents and Settings\YOUR USER NAME\fldigi.files\logs

Win 7 or 8 -------- C:\users\YOUR USER NAME\fldigi_files\logs
73 Terry G4POP

M1BCM
Novice Class
Posts: 13
Joined: 11 Sep 2014, 01:41

Re: Fldigi logging fail

Post by M1BCM » 09 Oct 2014, 16:02

M1BCM wrote:
G4DWV - Guy wrote:Hi Jeff,

This is how I fixed the problem, IIRC. You have to enable the 'name' column in Log4OM. Press 'F8' to get to recent QSO tab. On the bottom left there is a button labelled 'Layout'. Click on it and you should be able to navigate what pops up. Just add the 'name' column and all should be well.

73

Guy G4DWV/4X1LT


Cheers Guy, problem is that the name column was already enabled .. problem is still there :(

Jeff M1BCM
I STILL have this problem, FLdigi just WON'T log to Log4OM .. can anyone help out ?? i've gone thru the settings and suggestions listed above .. but still no help :(

Cheers Jeff M1BCM

User avatar
G4POP
Log4OM Alpha Team
Posts: 6523
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Fldigi logging fail

Post by G4POP » 09 Oct 2014, 22:05

Email me direct and we will talk on Skype
73 Terry G4POP

Post Reply