Integration with HDSDR

Regarding connecting to external program's.
User avatar
G4POP
Log4OM Alpha Team
Posts: 6524
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Integration with HDSDR

Post by G4POP » 19 Apr 2014, 17:28

Trevor,
What specification is your computer, OS, processor and ram?

Cant get my head around this because it should work for you as it does for me!
73 Terry G4POP

EI2GLB
Advanced Class
Posts: 98
Joined: 21 Jan 2013, 22:19

Re: Integration with HDSDR

Post by EI2GLB » 19 Apr 2014, 20:53

Intel Quad core @3.00Ghz
3gb Ram
Win 7 32bit

It's getting a bit old now but still does the trick for me,

What other programs use omnirig so I can test and see if HDSDR is the problem,

Trevor

User avatar
G4POP
Log4OM Alpha Team
Posts: 6524
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Integration with HDSDR

Post by G4POP » 20 Apr 2014, 12:33

Trevor,
No the computer is fine I have tested this on a Pentium 4 machine and it's OK.

I am inclined to suspect something like malware, a virus or some software you have on the computer causing the issue.

You are running Log4om and everything else including the database on the same local computer aren't you? Your not running it across a network?

Othe progrms that use Omnirig are MiXW, CW skimmer and anything else in this list

http://www.dxatlas.com/omnirig/CompatibleSoft.txt
73 Terry G4POP

EI2GLB
Advanced Class
Posts: 98
Joined: 21 Jan 2013, 22:19

Re: Integration with HDSDR

Post by EI2GLB » 20 Apr 2014, 15:05

Hi Terry

Yes it's all local to the one machine, I doubt I have a virus I'm very careful with emails or downloading files, and AVG is not giving me any warnings,

I'll try CW Skimmer as I have that and see how it works,

Thanks
Trevor

EI2GLB
Advanced Class
Posts: 98
Joined: 21 Jan 2013, 22:19

Re: Integration with HDSDR

Post by EI2GLB » 20 Apr 2014, 15:31

SO I tried CW skimmer and Log4OM and no joy only the first to be opened would work,

I tried JT65 HF and CW skimmer and I couldn't get JT65 to work at all,

I downloaded DX monitor and again if it was running either CW Skimmer or Log4OM would connect,

Looks like I have a issue with Omnirig Its a clean install that I did yesterday
Last edited by EI2GLB on 20 Apr 2014, 16:05, edited 2 times in total.

User avatar
G4POP
Log4OM Alpha Team
Posts: 6524
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Integration with HDSDR

Post by G4POP » 20 Apr 2014, 15:38

EI2GLB wrote:SO I tried CW skimmer and Log4OM and no joy only the first to be opened would work,

I tried JT65 HF and CW skimmer and I couldn't get JT65 to work at all,

I will have to try some of the other Omnirig programs and see,

Have you tried a new download and install of Omnirig?

Also I have heard of someone using HRD that had to remove AVG because even with it disabled it was blocking the Comms
73 Terry G4POP

EI2GLB
Advanced Class
Posts: 98
Joined: 21 Jan 2013, 22:19

Re: Integration with HDSDR

Post by EI2GLB » 20 Apr 2014, 16:03

Yes Terry I uninstalled Omnirig an installed a newly downloaded version but no change,

It's a strange one

User avatar
G4POP
Log4OM Alpha Team
Posts: 6524
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Integration with HDSDR

Post by G4POP » 20 Apr 2014, 16:35

Trevor,
Remind me what is your rig?
73 Terry G4POP

EI2GLB
Advanced Class
Posts: 98
Joined: 21 Jan 2013, 22:19

Re: Integration with HDSDR

Post by EI2GLB » 20 Apr 2014, 16:40

It's a 756 Pro 2

User avatar
G4POP
Log4OM Alpha Team
Posts: 6524
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Integration with HDSDR

Post by G4POP » 20 Apr 2014, 16:45

Same as me I have the Pro III

Let's talk off the forum to save all this typing

Do you have Skype? If so email me and I will give you my Skype user name

THIS IS STARTING TO BUG ME :evil:
73 Terry G4POP

Post Reply