LOTW

Regarding connecting to external program's.
Post Reply
G4IUA
Advanced Class
Posts: 31
Joined: 15 Apr 2014, 19:20

LOTW

Post by G4IUA » 15 Jun 2016, 11:12

I have changed to a new PC so everything is being reinstalled from scratch. All's working (FlexRadio 6500, Log4OM, WSJT-X, JTAlert, etc.) other than my configuration for uploading to LOTW. Downloading is OK but I suspect I have something incorrectly set in the Log4OM/External Logs. I'm not sure what, for example the Temp path should be. The executable path points to C:\ARRL\tqsl.exe, which I assume is correct?

What corrections do I need to make?

Thanks in advance

Jeff - G4IUA

User avatar
G4POP
Log4OM Alpha Team
Posts: 6524
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: LOTW

Post by G4POP » 15 Jun 2016, 14:04

The temp path should be as below

C:\Users\YOUR USER NAME\AppData\Roaming\LogOM\LOTW

I assume that you have the TQSL program installed OK and that your certificates are loaded and valid?

Uploading is different to downloading - Upload requires TQSL program whereas download just requires your LOTW user name and password
73 Terry G4POP

G4IUA
Advanced Class
Posts: 31
Joined: 15 Apr 2014, 19:20

Re: LOTW

Post by G4IUA » 20 Jun 2016, 18:58

All sorted - thanks! I left out my callsign in one of the fields (External Logs/Station ID), thinking I only had to use my User ID and password. I changed the temp path as you suggested and it all works.

Just another question: I believe I have to run Log4OM as an administrator so I can integrate it with external applications (WSJT-X for example). Whilst it is easy enough to do this, every time I open Log4OM the user account control (UAC) pops up and asks if it is OK to run the program. I know I can disable this globally, but I'd feel safer only allowing this when running Log4OM. Is there a way to do this?

Jeff - G4IUA

Post Reply