w10 dont like split port ?

Regarding connecting to external program's.
Post Reply
F1SMV
Advanced Class
Posts: 39
Joined: 15 Mar 2014, 18:33

w10 dont like split port ?

Post by F1SMV » 20 Jul 2016, 14:49

GA
since i m switch under w10 its seems split port used with vspe dont run..have you notice same prob ? i used split port when i used both cat and fldigi..intégration was great with log4om but since w10 nothing run..
idéas. ? help will be welcome
Thank 73 Eric

User avatar
G4POP
Log4OM Alpha Team
Posts: 6592
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: w10 dont like split port ?

Post by G4POP » 21 Jul 2016, 11:29

F1SMV wrote:GA
since i m switch under w10 its seems split port used with vspe dont run..have you notice same prob ? i used split port when i used both cat and fldigi..intégration was great with log4om but since w10 nothing run..
idéas. ? help will be welcome
Thank 73 Eric

Not sure why you cant run the VSPE under windows 10 unless you need the 64 bit version of VSPE?

However to use Log4Om with FLDigi you don't require a VSP just use the provided RPC/XML integration of FLDigi to Log4OM as detailed in our user guide and YouTube video tutorial
73 Terry G4POP

F1SMV
Advanced Class
Posts: 39
Joined: 15 Mar 2014, 18:33

Re: w10 dont like split port ?

Post by F1SMV » 21 Jul 2016, 12:56

Hi Terry
thank for your answer..i check tuto but its true i dont need version 64 bits i thought was necessery..

73 Eric

F1SMV
Advanced Class
Posts: 39
Joined: 15 Mar 2014, 18:33

Re: w10 dont like split port ?

Post by F1SMV » 21 Jul 2016, 16:42

ge Terry
i check youtbe vid which is nice but i have one problem, log4om window communicator no longer opens when there before moving to w10 everything worked perfectly with fldigi...and nothing works because this window is nonexistent..
is what I have to reinstall the program ?

thank infos

73 Eric

User avatar
G4POP
Log4OM Alpha Team
Posts: 6592
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: w10 dont like split port ?

Post by G4POP » 21 Jul 2016, 19:36

No don't reinstall it wont help

Make certain the program is being run as an administrator

In Log4OM options/services tab check the 'Autostart' box and click on the large green button at the bottom right

Click the save icon (Floppy disk) and then restart Log4om, the communicator should now run automatically
73 Terry G4POP

F1SMV
Advanced Class
Posts: 39
Joined: 15 Mar 2014, 18:33

Re: w10 dont like split port ?

Post by F1SMV » 22 Jul 2016, 15:11

Ga Terry
i followed your instructions step after step but nada..communicator dont want open..i think prob is may be the firewall but communicator is authorized. i check too the administrator right...all ok
i opened communicator in manual and saw datas
this are the data from log :
2016-07-22 17:07:08.3643 INFO: TCPManagement: Starting Inbound TCP Listener...
2016-07-22 17:07:08.3748 INFO: NotificationManagement: Starting GROWL Service...
2016-07-22 17:07:08.5288 INFO: NotificationManagement: GROWL Service started
2016-07-22 17:07:08.5403 INFO: FldigiManagement: Initializing FLDigi communications
2016-07-22 17:07:08.6658 DEBUG: FldigiManagement: FLDigi URL http://localhost:7362
2016-07-22 17:07:08.6683 INFO: #=qOmwHU$0t9BdIB_$u51haOokYXiNjo59IUqVlyVgvuA0=: Starting FlDIGI filesystem monitor
2016-07-22 17:07:08.6743 INFO: #=qOmwHU$0t9BdIB_$u51haOokYXiNjo59IUqVlyVgvuA0=: ****** SERVICE STARTED *****
2016-07-22 17:07:08.8413 INFO: TCPClientManager: Connection established to 127.0.0.1:8081
2016-07-22 17:07:09.5469 ERROR: *** NotificationManagement: GROWL Error - 201 : The destination server was not reachable
2016-07-22 17:07:09.6044 ERROR: *** NotificationManagement: GROWL Error - 201 : The request failed to be sent successfully due to a network problem.
2016-07-22 17:07:09.6529 ERROR: *** NotificationManagement: GROWL Error - 201 : The response failed to be read successfully due to a network problem.

may be these infos can help to find soluce

73 Eric

User avatar
G4POP
Log4OM Alpha Team
Posts: 6592
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: w10 dont like split port ?

Post by G4POP » 22 Jul 2016, 16:13

F1SMV wrote:
2016-07-22 17:07:08.3748 INFO: NotificationManagement: Starting GROWL Service...
2016-07-22 17:07:08.5288 INFO: NotificationManagement: GROWL Service started
The Growl system is for alerts to be sent to a mobile phone or another computer when a required cluster spot is spotted, you have enabled this in the communicator for this to be shown
2016-07-22 17:07:08.5403 INFO: FldigiManagement: Initializing FLDigi communications
2016-07-22 17:07:08.6658 DEBUG: FldigiManagement: FLDigi URL http://localhost:7362
2016-07-22 17:07:08.6683 INFO: #=qOmwHU$0t9BdIB_$u51haOokYXiNjo59IUqVlyVgvuA0=: Starting FlDIGI filesystem monitor
2016-07-22 17:07:08.6743 INFO: #=qOmwHU$0t9BdIB_$u51haOokYXiNjo59IUqVlyVgvuA0=: ****** SERVICE STARTED *****
2016-07-22 17:07:08.8413 INFO: TCPClientManager: Connection established to 127.0.0.1:8081
This shows that the communicator is connecting to FLDigi OK and waiting for a QSO to be made in FLDigi
2016-07-22 17:07:09.5469 ERROR: *** NotificationManagement: GROWL Error - 201 : The destination server was not reachable
2016-07-22 17:07:09.6044 ERROR: *** NotificationManagement: GROWL Error - 201 : The request failed to be sent successfully due to a network problem.
2016-07-22 17:07:09.6529 ERROR: *** NotificationManagement: GROWL Error - 201 : The response failed to be read successfully due to a network problem.
These Growl errors indicate that you either don't have Growl installed on your computer or its not running - Log4OM is trying to contact Growl but there is no response.


None of the above are connected to your problem
73 Terry G4POP

F1SMV
Advanced Class
Posts: 39
Joined: 15 Mar 2014, 18:33

Re: w10 dont like split port ?

Post by F1SMV » 01 Sep 2016, 17:57

ge Terry

after more 1 month to search i am huppy to said i got soluce..in windows "SERVICE" i switch to local port WCF 4080 and communicator to 4001 ..and in Communicator setup i wrote 4001 in tcp Direction Port only..may be my router blocked this port i dont know.
ll is ok now in fldigi i can see freq and log communicator open.
Thank again for help.

73 Eric :D

Post Reply