Previous QSO's

User avatar
VK7XX
Old Man
Posts: 339
Joined: 24 Jan 2013, 04:07
Location: Planet Earth on Tasmania Island
Contact:

Previous QSO's

Post by VK7XX » 15 Jan 2020, 20:42

good morning or afternoon. After installing and playing with the new Version 2, I have just one question.... When I type a callsign in the main log callsign box, how do I now see a list of previous contscts that I have had with that person ?? In the old software, I could press F7 and the QSO Information window would show me all previous contscts with this call.... I just cannot find this same or similar display in the new version 2. I am obviously missing something, would someone kindly enlighten me please.

Regards
John

User avatar
VK7XX
Old Man
Posts: 339
Joined: 24 Jan 2013, 04:07
Location: Planet Earth on Tasmania Island
Contact:

Re: Previous QSO's

Post by VK7XX » 15 Jan 2020, 20:48

VK7XX wrote:
15 Jan 2020, 20:42
good morning or afternoon. After installing and playing with the new Version 2, I have just one question.... When I type a callsign in the main log callsign box, how do I now see a list of previous contscts that I have had with that person ?? In the old software, I could press F7 and the QSO Information window would show me all previous contscts with this call.... I just cannot find this same or similar display in the new version 2. I am obviously missing something, would someone kindly enlighten me please.

Regards
John
I Found it............. I'll leave the post here, in case others have a similar question.. when I type in the callsign I see some small white letters on a green background appear under the start and end time boxes and these words say " [WKD SAME BAND] and when I click those words, a new " WORKED BEFORE " window opens.

User avatar
KI5IO
Log4OM Alpha Team
Posts: 362
Joined: 16 Aug 2015, 16:30

Re: Previous QSO's

Post by KI5IO » 15 Jan 2020, 20:51

John,

Congratulations on noting the Worked Before Banner/hyperlink that opens the separate panel.

Page 24 of the User's Guide provides more information.

Tnx for your quick reply and leaving for other OMs.
73 - Nolan Kienitz - KI5IO
Plano, TX

m0gbk
Novice Class
Posts: 6
Joined: 29 Oct 2019, 05:48

Re: Previous QSO's

Post by m0gbk » 15 Jan 2020, 21:45

Interestingly I cannot get the 'worked' sign to appear despite entering the last callsign I worked, it does not show any stations entered in the log book as worked, am I missing something?

User avatar
W7DRM
Log4OM Alpha Team
Posts: 732
Joined: 19 Feb 2014, 19:44

Re: Previous QSO's

Post by W7DRM » 16 Jan 2020, 06:14

FYI, another way to get the worked before window open is by clicking View (top line menu), then Worked Before.

73,

Doug
W7DRM

m0gbk
Novice Class
Posts: 6
Joined: 29 Oct 2019, 05:48

Re: Previous QSO's

Post by m0gbk » 16 Jan 2020, 06:43

Thanks Doug, appreciate the feedback.

Unfortunately I have to report that this function does not work either. I have followed the instruction manual to the letter but seem to have several major problems with the program.

1. Worked status does not show in any format, either on the main screen or on the pop out screen for all entries in the logbook
2. EQSL shows the incorrect status for all electronic cards sent and received despite being updated several times
3. It appears that in my case the ADIF export from version 1 and import to version 2 is not working correctly

I have uninstalled V2 and gone back to V1 in the mean time

User avatar
IW3HMH
Site Admin
Posts: 2543
Joined: 21 Jan 2013, 14:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: Previous QSO's

Post by IW3HMH » 16 Jan 2020, 11:52

m0gbk wrote:
16 Jan 2020, 06:43
Thanks Doug, appreciate the feedback.

Unfortunately I have to report that this function does not work either. I have followed the instruction manual to the letter but seem to have several major problems with the program.

1. Worked status does not show in any format, either on the main screen or on the pop out screen for all entries in the logbook
2. EQSL shows the incorrect status for all electronic cards sent and received despite being updated several times
3. It appears that in my case the ADIF export from version 1 and import to version 2 is not working correctly

I have uninstalled V2 and gone back to V1 in the mean time
Can you fill a support request in HELP menu and send the zip file to me at iw3hmh (at) log4om.com? Please add reference to this thread in the request
Why are you saying that the ADIF export from V1 was not correctly imported? any error message? Can you send me your initial V1 log and point me to a correct EQSL QSO in V1 that is not correctly reported in V2?
Daniele Pistollato - IW3HMH

m0gbk
Novice Class
Posts: 6
Joined: 29 Oct 2019, 05:48

Re: Previous QSO's

Post by m0gbk » 16 Jan 2020, 12:17

Thanks Daniele.
Many thanks for all your and teams efforts in getting V2 into the field.

I will reload V2 this evening, try the process one more time then send you the necessary data if required.

m0gbk
Novice Class
Posts: 6
Joined: 29 Oct 2019, 05:48

Re: Previous QSO's

Post by m0gbk » 18 Jan 2020, 14:03

Hello Daniele.

Apologies for the delay in getting back to you.
I have finally managed to get the program up and running perfectly with one small exception which I am sure is simple error on my part

All QSO's that I have imported into the new V2 database do not show as 'worked before' on the main screen but they do show as worked before in the QSO Manager and via the contest screen.
All Stations I have worked and entered since loading V2 show as 'worked'

Can you please confirm if there is a setting that could affect this?

User avatar
IW3HMH
Site Admin
Posts: 2543
Joined: 21 Jan 2013, 14:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: Previous QSO's

Post by IW3HMH » 19 Jan 2020, 15:55

Can you send me a screenshot of that to log4om (at) gmail.com with a reference to this thread link?
Daniele Pistollato - IW3HMH

Post Reply