[2.1] CAT Cluster Frequency discrepancy

Post Reply
F4BPO
Old Man
Posts: 134
Joined: 22 Jan 2013, 10:49
Location: Vietnam

[2.1] CAT Cluster Frequency discrepancy

Post by F4BPO » 22 Jan 2020, 02:56

Hi all,

I am using a FTDX 3000 with MicroHam MK2R+ and Log4OM 2.1.0.0, i am facing an issue while jumping from a cluster from USB to LSB or vice versa which gives incorrect frequency.

I do not have the issue with Log4OM v1.40 with exact same setup.

you can see the video here:

https://youtu.be/noTnEterm2U
73 de Greg

F4BPO
Old Man
Posts: 134
Joined: 22 Jan 2013, 10:49
Location: Vietnam

Re: [2.1] CAT Cluster Frequency discrepancy

Post by F4BPO » 31 Jan 2020, 18:09

Up

So it seems i am the only one having this issue ?

Thanks
73 de Greg

DJ4JZ
Log4OM Beta Team
Posts: 16
Joined: 06 Jan 2016, 18:05
Location: JO30to
Contact:

Re: [2.1] CAT Cluster Frequency discrepancy

Post by DJ4JZ » 31 Jan 2020, 18:32

Hi Greg,
I use Log4OM Version 2.2.0.0 and I've not a problem with changing frequencies. I looked at the data stream and saw that Log4OM Version 2.2.0.0 sends the right frequencies.
Please try Log4OM Version 2.2.0.0 und test again. Let us know the result.
73 de DJ4JZ

M0VON
Novice Class
Posts: 6
Joined: 06 Aug 2019, 09:10

Re: [2.1] CAT Cluster Frequency discrepancy

Post by M0VON » 01 Feb 2020, 12:27

This seems to be a general problem with Yaesu rigs. I have the same issue with my FT-950. and others have reported similar issues in the forum.

If clicking the cluster causes a change of mode, then the resulting frequency is offset. Double-clicking the cluster again sets the correct frequency because the mode doesn't have to change.

I wrote a CAT program recently and found in general for the FT-950 that if the frequency is changed before the mode, then the resulting frequency is wrong, but if the mode is changed before the frequency then it is ok. Seems like a CAT commend sequence issue that may be unique to Yaesu ?
73
Graham, M0VON

F4BPO
Old Man
Posts: 134
Joined: 22 Jan 2013, 10:49
Location: Vietnam

Re: [2.1] CAT Cluster Frequency discrepancy

Post by F4BPO » 02 Feb 2020, 02:14

Thanks Graham for explanation.

I am of course using 2.2.0.0 to reply to DJ4JZ.

OK so for now I will remain on v1 as it is perfectly working on v1. Hope this can be addressed by changing mode first before frequency.

Thanks again
73 de Greg

User avatar
NN7D
Log4OM Alpha Team
Posts: 788
Joined: 19 Feb 2014, 19:44

Re: [2.1] CAT Cluster Frequency discrepancy

Post by NN7D » 02 Feb 2020, 02:46

Checking on this. There is an option in V1 to send Freq before Mode. I can't find that option in V2... I've asked Danielle...

73,
Doug - W7DRM

F4BPO
Old Man
Posts: 134
Joined: 22 Jan 2013, 10:49
Location: Vietnam

Re: [2.1] CAT Cluster Frequency discrepancy

Post by F4BPO » 04 Feb 2020, 08:11

Thanks Doug as this is a real problem to be honest :(
73 de Greg

Post Reply