VK2ATZ showing as Lord Howe Island

V2 error reports
Post Reply
w9mdb
Log4OM Beta Team
Posts: 311
Joined: 13 Jul 2014, 12:05

VK2ATZ showing as Lord Howe Island

Post by w9mdb »

VK2ATZ is showing Lord Howe Island but is mainland Australia and VK2 maps to Australia too. Debug log gives no indication of why it came up with Lord Howe (note that they have been there but a long time ago).
Log4OM immediately shows Lord Howe and still shows it after QRZ lookup which is returning DXCC 150 Australia
There is a club log exception but was a long time ago. Even having the logged as Austrlia doesn't correct the display.

<QRZDatabase version="1.24" xmlns="http://xmldata.qrz.com">
<Session>
<Key>58535fa06eb292b7c0740c63fc742a86</Key>
<Count>450202</Count>
<SubExp>Sun Nov 12 00:00:00 2023</SubExp>
<GMTime>Wed Aug 3 04:04:28 2022</GMTime>
<Remark>cpu: 0.025s</Remark>
</Session>
<Callsign>
<call>VK2ATZ</call>
<dxcc>150</dxcc>
<fname>Westlakes A.R.C.</fname>
<name>Inc</name>
<addr1>W.A.R.C. Box 5</addr1>
<addr2>Boolaroo NSW</addr2>
<zip>2284</zip>
<country>Australia</country>
<lat>-32.962702</lat>
<lon>151.607179</lon>
<grid>QF57ta</grid>
<ccode>18</ccode>
<land>Australia</land>
<efdate>0000-00-00</efdate>
<expdate>0000-00-00</expdate>
<codes>TP</codes>
<qslmgr>QSL VIA VK2 QSL BURO ONLY or eQSL.cc</qslmgr>
<email>vk2jeh@gmail.com</email>
<u_views>17864</u_views>
<bio>http://www.qrz.com/db/VK2ATZ</bio>
<image>http://files.qrz.com/z/vk2atz/warc_logo.jpg</image>
<moddate>2022-07-28 11:22:27</moddate>
<eqsl>1</eqsl>
<mqsl>0</mqsl>
<cqzone>30</cqzone>
<ituzone>59</ituzone>
<locref>3</locref>
<iota>OC-001</iota>
<lotw>0</lotw>
<user>VK2JEH</user>
</Callsign>
</QRZDatabase>
User avatar
KI5IO
Log4OM Alpha Team
Posts: 1243
Joined: 16 Aug 2015, 16:30
Location: Plano, TX

Re: VK2ATZ showing as Lord Howe Island

Post by KI5IO »

FWIW - I did an update for Clublog and got the same results.

I then turned "off" Clublog at: Configuration / Info Providers / Configuration and when I entered in vk2atz it resolved properly.
73 - Nolan Kienitz - KI5IO
Plano, TX
w9mdb
Log4OM Beta Team
Posts: 311
Joined: 13 Jul 2014, 12:05

Re: VK2ATZ showing as Lord Howe Island

Post by w9mdb »

I think it may be this record where perhaps the CallsignPart is being examined?

<ExceptionRecord>
<Callsign>VK2ATZ/LH</Callsign>
<CallsignPart>VK2ATZ</CallsignPart>
<PrefixPart />
<Entity>LORD HOWE ISLAND</Entity>
<Adif>147</Adif>
<CQz>30</CQz>
<Cont>OC</Cont>
<Longitude>159.1</Longitude>
<Latitude>-31.6</Latitude>
<Start>1978-10-28T00:00:00Z</Start>
<End xsi:nil="true" />
<IsPrefix>false</IsPrefix>
w9mdb
Log4OM Beta Team
Posts: 311
Joined: 13 Jul 2014, 12:05

Re: VK2ATZ showing as Lord Howe Island

Post by w9mdb »

Looks like this has been fixed by Clublog.
Post Reply