ISSUE IN UPLOAD CONFIRMATIONS LOTW

V2 error reports
xe1aca
Novice Class
Posts: 4
Joined: 09 Jun 2021, 02:55

ISSUE IN UPLOAD CONFIRMATIONS LOTW

Post by xe1aca »

Hi HAMS

I am running Log4OM v.2.14.1.0 and TQSL version 2.5.7. I've suddenly noticed with the upgrade that my LoTW uploads get stuck in QSL Manager-->. LoTW "Upload Confirmations" windows, see the log below

INFO: ADIF File created successfully.
INFO: TQSL Version 2.5.7
No private TQSL Password set
Executing TQSL with upload


in and that is where it stops. After this happens I notice that Log4OM has to perform a forced closure and the proccess the confrmation no es terminado

Please helpme !!
User avatar
G4POP
Log4OM Alpha Team
Posts: 8645
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: ISSUE IN UPLOAD CONFIRMATIONS LOTW

Post by G4POP »

Think this was due to the critical and major issue with the internet servers in the US, have you tried again this week?
73 Terry G4POP
HB9DBM
Novice Class
Posts: 21
Joined: 12 Nov 2017, 09:37

Re: ISSUE IN UPLOAD CONFIRMATIONS LOTW

Post by HB9DBM »

Hello,

please investigate this further, I have the very same issue.

And it is NOT Internet Connection related.
I can successfully upload the temporary ADIF File which LOG4OM tries to upload manually using TQSL.exe
This hapens exactly since I upgraded to 2.14 and is still there in 2.14.1

I set og Level to Debug and opened the Realtime Log.
i see that TQSL gets clled, can not say wether the passed parameters are correct.
Using 2 Loactions here for LOTW

At least to me it looks as if the parameters where composed but not passed to TQSL.exe....?


Thanks for your help and I really hope this can be fixed soon.
------
73
Mark, HB9DBM
HB9DBM
Novice Class
Posts: 21
Joined: 12 Nov 2017, 09:37

Re: ISSUE IN UPLOAD CONFIRMATIONS LOTW

Post by HB9DBM »

Hello again,

I just tried to upload to LOTW withon LOG4OM using QSL manager.
This is broken too.

Again, if I generate a ADIF for the selected QSO's and upload this ADIF using TQSL.exe , there is no issue. Works fast an reliable
------
73
Mark, HB9DBM
User avatar
G4POP
Log4OM Alpha Team
Posts: 8645
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: ISSUE IN UPLOAD CONFIRMATIONS LOTW

Post by G4POP »

HB9DBM wrote: 13 Jun 2021, 08:57 Hello again,

I just tried to upload to LOTW withon LOG4OM using QSL manager.
This is broken too.

Again, if I generate a ADIF for the selected QSO's and upload this ADIF using TQSL.exe , there is no issue. Works fast an reliable
Are you using Gridtracker?
73 Terry G4POP
HB9DBM
Novice Class
Posts: 21
Joined: 12 Nov 2017, 09:37

Re: ISSUE IN UPLOAD CONFIRMATIONS LOTW

Post by HB9DBM »

Don't understand what gridtracker has to do with LOG4OM LOTW upload.
But : No, not on this computer. it is installed however, but not used
------
73
Mark, HB9DBM
User avatar
G4POP
Log4OM Alpha Team
Posts: 8645
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: ISSUE IN UPLOAD CONFIRMATIONS LOTW

Post by G4POP »

HB9DBM wrote: 13 Jun 2021, 10:57 Don't understand what gridtracker has to do with LOG4OM LOTW upload.
But : No, not on this computer. it is installed however, but not used
Ok it is just that there is an automatic download from LOTW every time Gridtracker is opened, option, in Gridtracker that when selected causes LOTW to block the users call sign for a period of time which causes this type of problem.

I and our Alpha team just checked the function and it's working fine so I suspect a firewall or perhaps tqsl or cert issue
73 Terry G4POP
HB9DBM
Novice Class
Posts: 21
Joined: 12 Nov 2017, 09:37

Re: ISSUE IN UPLOAD CONFIRMATIONS LOTW

Post by HB9DBM »

Thanks for your (no)Help...
Doesn't sound very logical, since i can upload to LOTW with TQSL.exe as described above 2-times...
Will revert back to 2.13 and see if then this issue is solved...
------
73
Mark, HB9DBM
User avatar
DF5WW
Log4OM Alpha Team
Posts: 1759
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany
Contact:

Re: ISSUE IN UPLOAD CONFIRMATIONS LOTW

Post by DF5WW »

Hello Mark, as Terry said, we have checked that in the Log4OM Team and all uploads are running
fine on both ways. That means manually from QSLmanager and also automatted at close. There
is a known issue at Gridtracker but looks that there´s a fix for the moment. At Terry´s side it was
a problem with the firewall setting in Windows (Maybe from the latest W10 Update).

So it looks that there´s nothing to be fixed at Log4OM side.

XE1ACN hasn´t reported yet what was the problem on his side so you are both the only users
which have problems with a broken LotW upload. That smells like a problem on the own machine.
73´s .. Juergen ... ALT-512 SDR (10W) , 50 m random wire at CG-3000 autotuner, Xiegu G90 (20W HF TRX) as portable Radio. Also TS-790E (40 W) for VHF/UHF with X-50 vertical and Duoband 4-Element LPDA.
w0jd
Novice Class
Posts: 3
Joined: 14 Oct 2017, 01:25
Contact:

Re: ISSUE IN UPLOAD CONFIRMATIONS LOTW

Post by w0jd »

Same issue, rolled back to 2.13.0.0 LOTW uploads complete.
Post Reply