Anyone using Log4OM2 with HDSDR? OmniRig clashes...

General discussions V2
Post Reply
G0CNN
Advanced Class
Posts: 31
Joined: 07 Aug 2019, 09:55

Anyone using Log4OM2 with HDSDR? OmniRig clashes...

Post by G0CNN »

Hello All, After a new laptop install I am now forced to use the latest version of HDSDR v2.80 which requires OmniRig v2.1, whereas Log4OM2 requires the originally authored Omni-Rig v1.2. I am unable to run both versions for the same rig at the same time (I'm using HDSDR as a panadapter on a FTDX5000MPL). Wolfgang (HB9RYZ OmniRig v2.1) suggests I should be able to run both, so long as I start v2.1 before starting v1.2. This just isn't working for me.

I can use SDRuno with Log4OM2, but HDSDR is my preference if at all possible.

Has anyone had any success with this?

Thanks.

Ian.
User avatar
G4POP
Log4OM Alpha Team
Posts: 9384
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Anyone using Log4OM2 with HDSDR? OmniRig clashes...

Post by G4POP »

Omnirig 2 does not work with Log4OM

If using more than one program to multithread with the Original Omnirig from Alex then both programs and omnirig must be run as an administrator.

Try Simon Browns G4ELI SDR Radio Consul
73 Terry G4POP
G0CNN
Advanced Class
Posts: 31
Joined: 07 Aug 2019, 09:55

Re: Anyone using Log4OM2 with HDSDR? OmniRig clashes...

Post by G0CNN »

Thanks Terry!
G0CNN
Advanced Class
Posts: 31
Joined: 07 Aug 2019, 09:55

Re: Anyone using Log4OM2 with HDSDR? OmniRig clashes...

Post by G0CNN »

HDSDR v2.81 (beta) now supports v1 of OmniRig and not just v2. At last I can use HDSDR with CAT along with Log4OM2 (I lost this ability after a laptop rebuild and losing the older working version of HDSDR). :D
Post Reply