vfo a-b

Need help? - Post here and we will find a solution for you.
Post Reply
User avatar
mogford
New user
Posts: 2
Joined: 15 Jan 2020, 08:14

vfo a-b

Post by mogford » 31 May 2020, 11:04

i have a FT950 the problem i am having is that log4om is still keeping me using split.
the radio is not set with split on.
works ok with omni rig on laptop windows 7 but not on the new pc in the shack windows 10.
2 days ago it was ok but its now doing it again back to showing split.
Martin 2E0ERY

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1459
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany

Re: vfo a-b

Post by DF5WW » 31 May 2020, 13:36

Please check also other threads related to this issue:

viewtopic.php?f=31&t=4703&p=25822&hilit ... lit#p25822

viewtopic.php?f=32&t=4335&p=27947&hilit ... lit#p27947

Log4OM using not an own CAT engine, so it´s a problem with the .ini files for the rigs. Maybe this other
threads helping you.

By the way, would be nice to see a name and a callsign in a signature if you don´t use a call as
username. Easier to write "Hello Sam, or Larry or Tina or whatever" instead of Hello OM. And a call
is helping us when you report problems which have to to with IARU reagion or bandplan files.

;) ;)
73´s .. Juergen ... ALT-512 SDR (10W) , 50 m random wire at CG-3000 autotuner ...

User avatar
mogford
New user
Posts: 2
Joined: 15 Jan 2020, 08:14

Re: vfo a-b

Post by mogford » 31 May 2020, 13:57

all sorted now after removing and reloading omnirig 3 times and now works nothing else touched :D
Martin 2E0ERY

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1459
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany

Re: vfo a-b

Post by DF5WW » 31 May 2020, 14:14

Hello Martin,

nice to hear and nice to see the signature ;) ;)

By the way please check administraive rights for Log4OM, Omnirig and JTDX/WSJT-x.
Last Windows 10 update has been overwritten "Run as Administrator" and uncecked
the box.

Nothing to do with your split issue but all three need the "Run as Administrator" box checked
if they should work toghter. From time to time Microsoft updates are a bit strange.

;) ;)
73´s .. Juergen ... ALT-512 SDR (10W) , 50 m random wire at CG-3000 autotuner ...

Post Reply