LOTW Uploads stopped working

Need help? - Post here and we will find a solution for you.
Post Reply
K5CKS
Advanced Class
Posts: 53
Joined: 15 Oct 2019, 21:26

LOTW Uploads stopped working

Post by K5CKS » 12 Dec 2019, 16:05

When I first setup and started using Log4OM I had a popup window for LOTW upload upon exiting. I now no longer get the popup window and was surprised to find that I had 60 Qs that had not uploaded. What do I need to change to get the LOTW upload popup window back??
Thanks for the help!
Rory, K5CKS

User avatar
IW3HMH
Site Admin
Posts: 2653
Joined: 21 Jan 2013, 14:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: LOTW Uploads stopped working

Post by IW3HMH » 12 Dec 2019, 16:08

LoTW upload on closure checks the status indicated in the program settings. If you select "REQUESTED" it will collect all QSO in LOTW SENT = REQUESTED and send them to LOTW.
If you changed the default value for the SENT status to "NO" (as example) the automatic function will not collect anything and, then doesn't work anymore.
This could be a possible solution (as well as proper flags set in program settings under the external program integration page)
Daniele Pistollato - IW3HMH

K5CKS
Advanced Class
Posts: 53
Joined: 15 Oct 2019, 21:26

Re: LOTW Uploads stopped working

Post by K5CKS » 12 Dec 2019, 16:33

Thank You Daniele,
I have been in there changing things I should not have. Shame on me :-)
73,
Rory, K5CKS

User avatar
IW3HMH
Site Admin
Posts: 2653
Joined: 21 Jan 2013, 14:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: LOTW Uploads stopped working

Post by IW3HMH » 12 Dec 2019, 17:05

No problem :) it's a frequent case. We have a lot of customization parameters, sometime is hard to keep track of all of them and their correlations.
Daniele Pistollato - IW3HMH

K7SW
Novice Class
Posts: 7
Joined: 18 Dec 2019, 04:17

Re: LOTW Uploads stoped flagging as "sent"

Post by K7SW » 20 Dec 2019, 21:56

I am a new user with a new install, imported all my logs from my last General logger and downloaded my LoTW ADIF.
After having all my records in the Log4OM database, I re sent the entire log to LotW ( I think)
to make sure no records were missed between LoTW and Log4OM.
I still have many many records that show NO sent status to LoTW and it is pain staking to work on one record at a time.

Is there a process that I can Bulk modify the records that have been sent but show "Blank status" in the Log4OM database ?
I wish I could say exactly how many records need fixing, I have found no way to filter the records list to show only "blank status" for any
of the QSL manger fields.

Thank you for any suggestions/ideas.
Kevin

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1525
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany

Re: LOTW Uploads stopped working

Post by DF5WW » 21 Dec 2019, 05:36

Hi Kevin,

there is a way for bulk editing in Log4OM via the QSO Manager. The exact way is described in the manual.
Look for bulk editing and search parameters. Note, if you do a bulk edit for a bunch of QSO´s make a
backup (ADIF export) of your log.

Bulk editing is possible for any field in the log, also for LotW sent status.

;) ;)

If the download via the Help menu not working for you the manual is here: http://www.log4om.com/download-in-progress/753/
73´s .. Juergen ... ALT-512 SDR (10W) , 50 m random wire at CG-3000 autotuner, Ailunce HS2 (20W and 5W VHF/UHF) to LPDA´s and different vertical´s ...

K7SW
Novice Class
Posts: 7
Joined: 18 Dec 2019, 04:17

Re: LOTW Uploads stopped working

Post by K7SW » 21 Dec 2019, 13:20

Thank you for that help, that was exactly what I needed, I never could open the manual from the beginning of my new install. Even the link you sent would not open the PDF. From that point I realized what I was really missing.

After 2 retries of "help" "English" "Open Manual" the pdf installed. On the 3rd attempt the manual opened and I now I have that valuable information.

The process is working great, thank you again for the help.
Kevin

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1525
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany

Re: LOTW Uploads stopped working

Post by DF5WW » 21 Dec 2019, 17:19

Great that it worked for you.

By the way, the link that i send is a download link and the manual will saved in the setted download folder
of the browser you use. You have to open it first by double klick after the download. So think you have the
manual twice now on your HDD but on different places, HI.

My reason to send the link was that some others have had problems to download via HELP menu in Log4OM.
To download directly via Homepage was more helpful for those guys.

Nice that all is working fine for you .... Have a nice xmas and hny .... 8-)
73´s .. Juergen ... ALT-512 SDR (10W) , 50 m random wire at CG-3000 autotuner, Ailunce HS2 (20W and 5W VHF/UHF) to LPDA´s and different vertical´s ...

K7SW
Novice Class
Posts: 7
Joined: 18 Dec 2019, 04:17

Re: LOTW Uploads stopped working

Post by K7SW » 22 Dec 2019, 16:45

I am new to forum culture,I see that I need to develop better searching skills.
Answers are actually here i just seem to not choose the correct search words or proper forum threads to find the answers.
I want to thank you and the other team members for your patience and assistance with new users like me trying to discover the way. ;)

User avatar
KI5IO
Log4OM Alpha Team
Posts: 632
Joined: 16 Aug 2015, 16:30

Re: LOTW Uploads stopped working

Post by KI5IO » 23 Dec 2019, 03:30

Below is a copy of what I posted some time back on this Forum when I was also having some issues with downloads of the Log4OM Users Guide. The steps noted in the links and my comments below worked very well to "get around" the occasional problems.

Finally another Log4OM team member told me to look into "FoxIt" ... a free replacement for Adobe Reader. I downloaded it and have been using and am very pleased with it. It just simply works and runs.

Download URL for Fox It PDF Reader: https://www.foxitsoftware.com/pdf-reader/


Paste from another thread here on Log4OM:

I've observed problems with Acrobat Reader DC for many months when it comes to downloading PDF files. Not always related to the Log4OM Manuals.

The PDF download would seem to start, but would never open Adobe Reader with the document.

I would look at Task Manager and see anywhere from 4 to 9 or 10 instances of Adobe Reader (supposedly) running. I would click on the Adobe Reader icon and it would not start.

So ... after reading this thread and experiencing the same I did a search and found the link below.

I made the two changes in the Adobe Reader DC APP. Just follow the steps that are easy to do. I also then went to the "exe" for Adobe Reader DC and changed it to run with "administrator" privileges.

Did several downloads and they all worked as intended and the forced download of the V2-B2 manual downloaded and opened up just fine in Adobe Reader DC.

Two links below. One is for the download of the free/official Adobe Reader DC APP and the other is for the article I found with the steps to "fix" Adobe Reader DC.

The problem is related to Windows making changes and causing impacts with Adobe APP from what I've read.

Hope this helps.

1) Download Adobe Reader:
https://get.adobe.com/reader/

2) Fix Adobe Reader - not working in Windows 10
https://appuals.com/fix-adobe-reader-no ... indows-10/
73 - Nolan Kienitz - KI5IO
Plano, TX

Post Reply