Yet another TQSL/LTOW question

General discussions V2
Post Reply
w8qh
Novice Class
Posts: 11
Joined: 10 Feb 2023, 15:39

Yet another TQSL/LTOW question

Post by w8qh »

After updating Log4OM and TQSL I am unable to send contacts in. I have checked the settings in LOG4OM per the manual for LTOW, and I set my preference to Requested, but even tho I save it, when I come back the field is empty. When I open the QSL manager it does show, so I select, the turn blue, next is to send and I get this and nothing happens:
INFO: ADIF File created successfully.
INFO: TQSL Version 2.6.5
No private TQSL Password set
Executing TQSL with upload
MANAGED MODE SET

If I exit after 20 minutes for 2 records, it complains it is in communication. Funny every call goes to QRZ, and if I try to download confirmation, confirmations ready to come in download.

Ideas?
73
W8QH/V31XE
User avatar
G4POP
Log4OM Alpha Team
Posts: 10619
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Yet another TQSL/LTOW question

Post by G4POP »

Log4OM version number please

Update TQSL to 2.7.1
73 Terry G4POP
w8qh
Novice Class
Posts: 11
Joined: 10 Feb 2023, 15:39

Re: Yet another TQSL/LTOW question

Post by w8qh »

Since my original post, TQSL updated but the same problem:

Here are current versions:
Windows 11
Log4OM 2.30.1.0
TQSL 2.7.1
af1e
Novice Class
Posts: 6
Joined: 08 Feb 2023, 11:26

Re: Yet another TQSL/LTOW question

Post by af1e »

I am having the same issue. TQSL 2.7.2 and LOG4OM 2.30.1.0

Work around is to Select QSOs to upload and export to ADIF and send with TQSL directly w/o Log4OM.

Joe AF!E
w8qh
Novice Class
Posts: 11
Joined: 10 Feb 2023, 15:39

Re: Yet another TQSL/LTOW question

Post by w8qh »

I solved it and posted on another thread. Search my call W8QH
w8qh
Novice Class
Posts: 11
Joined: 10 Feb 2023, 15:39

Re: Yet another TQSL/LTOW question (Solved)

Post by w8qh »

Since my last post on this topic, I finally decided it was an issue in Log4OM due to me having to reload everything when forced into Windows 11.

After much frustration and trying a lot of things.. I found this to fix the problem:
1. Open QSL Manager
2. Select a date range, in my case I used the backup when Windows 10 went away.
3. Selected "Sent = YES" on the Search confirmation Specific.
4. Click Search Tab
5. Click Select required tab (they all turned blue)
6. Now check "Enable Update" to the right of the From date fields.
7. in the "Update selected QSO's confirmations" check "Sent" and YES in the pulldown.
8. Finally click the floppy disk icon.
9. Untick the "Enable Update"
Now when I have more than 8 contacts to send, it only shows the number that needs to be sent, not the whole log.
73!!
WA2SQQ
Old Man
Posts: 326
Joined: 16 Feb 2015, 20:13
Location: New Jersey US

Re: Yet another TQSL/LTOW question

Post by WA2SQQ »

FWIW, I'm not having any of the problems mentioned.
I'm running under both Win 10 & 11
Post Reply