Search found 31 matches

by EC6DX
19 Oct 2020, 19:24
Forum: User support
Topic: Cluster wrong info
Replies: 5
Views: 230

Re: Cluster wrong info

Hello OMs, It is correct that the 40M line in green is to confirm the DXCC in any Band, but it should not come out as I work and confirmed a Band that never had a QSO. In the first example, with Kuwait, I have never worked on 10M CW and it appears in Green. It should appear as for example USA in the...
by EC6DX
13 Oct 2020, 19:39
Forum: General discussions
Topic: LOG4OM and OMNIRIG problem
Replies: 5
Views: 260

Re: LOG4OM and OMNIRIG problem

Hi...

I was using 1.19 and I changed to 1.18 because I loose conection sometimes... With V 1.18 all is better between JTDX and Log4OM

I can not explain why because I am a very poor technician... hihihi... It is my experience...

Log4OM works perfectly using Omni Rig with JTDX !!!

Jose
by EC6DX
12 Oct 2020, 15:47
Forum: General discussions
Topic: LOG4OM and OMNIRIG problem
Replies: 5
Views: 260

Re: LOG4OM and OMNIRIG problem

Hi,

I work with Omni Rig with out problem. It works fie with JTDX and both Softwares have CAT

I had version 1.19 and I move back to 1.18 with better performance... With 1.19 I had some small cuts.

73 de Jose EC6DX
by EC6DX
03 Oct 2020, 03:13
Forum: User support
Topic: Cluster wrong info
Replies: 5
Views: 230

Re: Cluster wrong info

Hi,

I understand, if anybody answer my post, that all of you has a perfect Cluster information... isn´t it?...

Really extrange... I checked all settings ...

Could be something about band plans???...

I can offer more examples...

I hope any news.

Jose EC6DX
by EC6DX
01 Oct 2020, 20:12
Forum: User support
Topic: Cluster wrong info
Replies: 5
Views: 230

Re: Cluster wrong info

Hello,

I continue giving you some samples:

I haven´t Russia confirmed by Paper QSL in 40 M:
Rusia 40 CW.PNG
Rusia 40 CW.PNG (28.56 KiB) Viewed 192 times
Paper QSL.PNG
Paper QSL.PNG (52.14 KiB) Viewed 192 times
Could be something about band plan?...

I wish some answer

Jose EC6DX
by EC6DX
01 Oct 2020, 15:52
Forum: User support
Topic: Cluster wrong info
Replies: 5
Views: 230

Cluster wrong info

Hi,

I am looking for some help beacuse I found a wrong information in cluster. I explain:
I never worked 9K (Kuwait) on 10 M CW as I show you down:
9K Stats.PNG
9K Stats.PNG (8.11 KiB) Viewed 204 times
But Cluster show me that:
Cluster.PNG
Cluster.PNG (15.42 KiB) Viewed 204 times
is it correct?...

Jose EC6DX
by EC6DX
19 Sep 2020, 04:44
Forum: User support
Topic: Wrong information in cluster
Replies: 2
Views: 158

Re: Wrong information in cluster

Hello, I have found the answer... it was wrong colour info because I had a LOTW + QSL in "CLuster Management" If it is checked, it gives errors in the Cluster... Now, works good... I show you below: Answer.PNG I apreciate any news about that, maybe it is working good and I am doing something wrong, ...
by EC6DX
18 Sep 2020, 14:02
Forum: User support
Topic: Wrong information in cluster
Replies: 2
Views: 158

Re: Wrong information in cluster

Well...

I am checking now with V1 and V2... I will send more info soon

73
by EC6DX
17 Sep 2020, 11:49
Forum: User support
Topic: Wrong information in cluster
Replies: 2
Views: 158

Wrong information in cluster

Hi, I have some doubt because I have not a good Cluster information with my personal configuration... Now Ishow you one proble becauseI can not upload more than 3 pictures... when I RX some answer I will try to show another problem I work with Paper QSl only Only QSL Info.jpg 1. I Worked Russia on C...
by EC6DX
19 Feb 2020, 05:25
Forum: Error reports
Topic: Label Print, Step 2 (Print selection)
Replies: 8
Views: 4546

Re: Label Print, Step 2 (Print selection)

Hi, Today I printed my firts Labels and I obtain in all of them PSE QSL when I have Received most of them. Date is wrong position: 2018-11-27 ... I readed before and I understand that is a mistake that it will be repared in a future version, isn´t it? Well, I was checking all configuration and I did...