Wsjtx randomly stops communication with Log4om v2

G5TV
Novice Class
Posts: 6
Joined: 22 Jan 2020, 23:05

Wsjtx randomly stops communication with Log4om v2

Post by G5TV » 30 Jun 2020, 12:48

Hi all,
This was never a problem but recently if I click a callsign in wsjtx it displays in Log4om with all the info. Just like it always did. Then all of a sudden it just stops and the only way I seem to get it working is to close wsjtx and Log4om and restart them. Anyone had similar happen?
73 Brent G5TV.

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1599
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany
Contact:

Re: Wsjtx randomly stops communication with Log4om v2

Post by DF5WW » 30 Jun 2020, 14:42

Nobody has reported this before. Did you have Omnirig, WSJT-X and Log4OM running as administrator ?
73´s .. Juergen ... ALT-512 SDR (10W) , 50 m random wire at CG-3000 autotuner, Ailunce HS2 (20W and 5W VHF/UHF) to LPDA´s and different vertical´s ...

va3vf
Advanced Class
Posts: 67
Joined: 19 Jan 2020, 03:10

Re: Wsjtx randomly stops communication with Log4om v2

Post by va3vf » 30 Jun 2020, 16:06

My 'input' is for Log4OM v2, as in the thread title, even though we're in the V1 forum.

I see the same thing here. Just a guess as always: Looks like if JTAlert loses the connection to the port, for whatever reason, Log4OM v2 takes control of it and won't share. The 'solution' in my case has been to close both JTAlert and Log4OM v2, and then re-open JTAlert first, followed by Log4OM v2. The sequence is important.

I did not have JTAlert running as admin, I will try that now.

User avatar
G4POP
Log4OM Alpha Team
Posts: 7725
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Wsjtx randomly stops communication with Log4om v2

Post by G4POP » 30 Jun 2020, 16:40

What versions of Log4om, wsjt and JTalert are you using, actual release numbers please not just "the latest"!
73 Terry G4POP

va3vf
Advanced Class
Posts: 67
Joined: 19 Jan 2020, 03:10

Re: Wsjtx randomly stops communication with Log4om v2

Post by va3vf » 30 Jun 2020, 17:38

G4POP wrote:
30 Jun 2020, 16:40
What versions of Log4om, wsjt and JTalert are you using, actual release numbers please not just "the latest"!
Not sure if the question was directed at me, but here it goes:

Log4OM 2.7.0.0
JTDX v2.1.0-rc151
JTAlert 2.16.8

The latest. :^)

73 de Vince, VA3VF

G5TV
Novice Class
Posts: 6
Joined: 22 Jan 2020, 23:05

Re: Wsjtx randomly stops communication with Log4om v2

Post by G5TV » 30 Jun 2020, 20:37

va3vf wrote:
30 Jun 2020, 16:06
My 'input' is for Log4OM v2, as in the thread title, even though we're in the V1 forum.

I see the same thing here. Just a guess as always: Looks like if JTAlert loses the connection to the port, for whatever reason, Log4OM v2 takes control of it and won't share. The 'solution' in my case has been to close both JTAlert and Log4OM v2, and then re-open JTAlert first, followed by Log4OM v2. The sequence is important.

I did not have JTAlert running as admin, I will try that now.
We are in v2.

G5TV
Novice Class
Posts: 6
Joined: 22 Jan 2020, 23:05

Re: Wsjtx randomly stops communication with Log4om v2

Post by G5TV » 30 Jun 2020, 20:39

DF5WW wrote:
30 Jun 2020, 14:42
Nobody has reported this before. Did you have Omnirig, WSJT-X and Log4OM running as administrator ?
Cheers all sorted I reinstalled wsjtx and forgot to run as administrator.
Regards Brent G5TV

User avatar
DF5WW
Log4OM Alpha Team
Posts: 1599
Joined: 02 May 2013, 09:49
Location: Kraam, Rhineland Palatinate, Germany
Contact:

Re: Wsjtx randomly stops communication with Log4om v2

Post by DF5WW » 30 Jun 2020, 22:28

Thank´s to reporting this. ;) ;)
73´s .. Juergen ... ALT-512 SDR (10W) , 50 m random wire at CG-3000 autotuner, Ailunce HS2 (20W and 5W VHF/UHF) to LPDA´s and different vertical´s ...

va3vf
Advanced Class
Posts: 67
Joined: 19 Jan 2020, 03:10

Re: Wsjtx randomly stops communication with Log4om v2

Post by va3vf » 01 Jul 2020, 00:00

G5TV wrote:
30 Jun 2020, 20:37
We are in v2.
Thank you for letting me know. It was showing in the V1 User support when I replied. In fact, I still see v2 topics in there.

I'll re-install the browser and run it as admin.

Thanks again.

73 de Vince, VA3VF

User avatar
IW3HMH
Site Admin
Posts: 2678
Joined: 21 Jan 2013, 14:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: Wsjtx randomly stops communication with Log4om v2

Post by IW3HMH » 01 Jul 2020, 07:05

There is a flaw that may occasionally lock down the user interface in V2 since 2.7, or lock only the main grid.
We fixed the second one while we fixed almost 99% of occurrences of lock for the whole program.
We will release soon
Daniele Pistollato - IW3HMH

Post Reply