ADIF import from Log4OM

V2 error reports
User avatar
sq9jxb
Advanced Class
Posts: 61
Joined: 14 Jan 2020, 16:00
Contact:

Re: ADIF import from Log4OM

Post by sq9jxb » 26 Jan 2020, 15:29

OK2DTF wrote:
26 Jan 2020, 14:59
sq9jxb wrote:
26 Jan 2020, 11:23
OK2DTF wrote:
26 Jan 2020, 11:17
My large ADIF with 6017 QSO's go not. I had to split the file into 5 parts and work it :-D Old database from v1 work not, i had create new and importing ADIF again. 73

Welcome

Log exported to ADIF 3?
Exported to ADIF 3 stay in file and Log4OM v1.40 :-) In v1 i had import as ADIF 3:
<ADIF_VERS:5>3.0.4 <PROGRAMID:6>Log4OM <PROGRAMVERSION:8>1.40.0.0 <eoh>
v2 have problem with large ADIF but in v1 no problems all time :!: Old database i mean SQLite file. If worked right, after are all QSO's easy back but work not and needed import ADIF again :lol:

Hello
I had the same problem
I turned off the "Apply country correction on load" and Info Providers options and, strangely enough, imported everything without a problem - 11100 QSO and 3950 QSO .
Log4OM 2.4 , JTDX 2.1.0.x64, Windows 10 x64
Yaesu FT-897D, Icom IC-735, Musb1017/Musb2232FK , ATU-150 , LDG-AT-200Pro
SGC PowerClear, EMU0202
.........................................
73!
Jan SQ9JXB

User avatar
OK2DTF
Novice Class
Posts: 17
Joined: 10 Nov 2017, 14:14
Location: Ober-Ramstadt, Hesse

Re: ADIF import from Log4OM

Post by OK2DTF » 27 Jan 2020, 07:13

sq9jxb wrote:
26 Jan 2020, 15:29
OK2DTF wrote:
26 Jan 2020, 14:59
sq9jxb wrote:
26 Jan 2020, 11:23



Welcome

Log exported to ADIF 3?
Exported to ADIF 3 stay in file and Log4OM v1.40 :-) In v1 i had import as ADIF 3:
<ADIF_VERS:5>3.0.4 <PROGRAMID:6>Log4OM <PROGRAMVERSION:8>1.40.0.0 <eoh>
v2 have problem with large ADIF but in v1 no problems all time :!: Old database i mean SQLite file. If worked right, after are all QSO's easy back but work not and needed import ADIF again :lol:

Hello
I had the same problem
I turned off the "Apply country correction on load" and Info Providers options and, strangely enough, imported everything without a problem - 11100 QSO and 3950 QSO .
Good, i check always APPLY COUNTRY CORRECTION and in v1 no problems, only now in v2 but SQLite v1 isn't in v2 supported and we have create new database and import ALL QSO's back :!: :cry: I want easy set trace to SQLite database and v2 write fail. After i had create new and work it. Was easy open old database but go not in v2, shame :oops:

Post Reply