Log4OM stopped uploading to LOTW

Need help? - Post here and we will find a solution for you.
K5CKS
Advanced Class
Posts: 30
Joined: 15 Oct 2019, 21:26

Log4OM stopped uploading to LOTW

Post by K5CKS » 03 Nov 2019, 19:18

I think I need a little help with this one, Log4OM has stopped automatically uploading to LOTW. I have confirmed that the box for auto upload on close is checked and it had been working perfectly. I now have four QSOs in my log that refuse to upload. I have confirmed that they are not in my LOTW log on the LOTW site. Any ideas??
Thanks & 73,
Rory, K5CKS

User avatar
IW3HMH
Site Admin
Posts: 2382
Joined: 21 Jan 2013, 14:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: Log4OM stopped uploading to LOTW

Post by IW3HMH » 03 Nov 2019, 20:47

Hi Rory, is there any kind of error message in Log4OM log?
What happens if you try a LOTW manual UPLOAD via QSL Management? this should show you any kind of issue.

Log file can be retrieved from settings folder (HELP -> OPEN SETTINGS FOLDER) then inside LOG folder

When uploading at program closure there are not user interfaces available anymore to show issues, so errors are logged in the log file
Daniele Pistollato - IW3HMH

K5CKS
Advanced Class
Posts: 30
Joined: 15 Oct 2019, 21:26

Re: Log4OM stopped uploading to LOTW

Post by K5CKS » 03 Nov 2019, 20:57

Thank You Daniele,
Very helpful... I will have a look at the log file and see what is in there and try a manual upload.
73,
Rory, K5CKS

K5CKS
Advanced Class
Posts: 30
Joined: 15 Oct 2019, 21:26

Re: Log4OM stopped uploading to LOTW

Post by K5CKS » 03 Nov 2019, 21:36

I checked the Log file and there were no error reports for LOTW uploads. I went to QSL Manager and selected the QSO's I needed to add to LOTW then executed an upload. Everything went as expected and the upload was successful. So at this point there is no explanation why it has stopped uploading automatically on exit. Next I am going to log a QSO then exit and see what happens. Maybe it just needed to get caught up.
73,
Rory, K5CKS

User avatar
IW3HMH
Site Admin
Posts: 2382
Joined: 21 Jan 2013, 14:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: Log4OM stopped uploading to LOTW

Post by IW3HMH » 03 Nov 2019, 21:57

Automatic LOTW uploads are "unattended" by default, so Log4OM should find QSO in a predetermined value.
In Settings - External logs under LOTW section there is a label:
Status of QSO to be automatically uploaded. You can select between R - Required and N - NO
Automatic upload will get QSO in this status.

Now, if in the "QSL And labels" section of settings you have set a "LOTW Sent" default value different from the one Log4Om automatically search for upload, those QSO will not be automatically uploaded on program closing.
Obviously you recognize them on QSL management and you select them, despite their status, but the application needs to know what are QSO you want to send.

Can you check if those 2 parameters are set to the same value?
Daniele Pistollato - IW3HMH

K5CKS
Advanced Class
Posts: 30
Joined: 15 Oct 2019, 21:26

Re: Log4OM stopped uploading to LOTW

Post by K5CKS » 03 Nov 2019, 22:07

I have worked a station on 20M and logged it. Then exited. No window pop up for LOTW upload. The manual upload I did doesn't appear to have worked as it said it did. The four QSOs still do not show up in my LOTW log. I am starting to think this is an LOTW problem. I will contact them tomorrow morning.
Rory, K5CKS

User avatar
IW3HMH
Site Admin
Posts: 2382
Joined: 21 Jan 2013, 14:20
Location: Quarto d'Altino - Venezia (ITA)
Contact:

Re: Log4OM stopped uploading to LOTW

Post by IW3HMH » 03 Nov 2019, 22:58

have you checked the program settings i pointed out, in Log4OM?
Another possibility is LoTW is busy loading qso sent to them and your file is queued
Daniele Pistollato - IW3HMH

User avatar
SP2L
Novice Class
Posts: 16
Joined: 29 Aug 2019, 13:33
Location: Gdynia, Poland
Contact:

Re: Log4OM stopped uploading to LOTW

Post by SP2L » 04 Nov 2019, 23:52

Hello Daniele et al.


That is the most likely the reason.
Lately I noticed that my QSO's do not appear almost immediately, as usually.
Insted, sometimes it took even few hours before they showed up on my LoTW account.
Best regards.
Tom - SP2L

K5CKS
Advanced Class
Posts: 30
Joined: 15 Oct 2019, 21:26

Re: Log4OM stopped uploading to LOTW

Post by K5CKS » 05 Nov 2019, 13:24

That must be exactly what it was... as of this morning my QSOs are up to date on LOTW. Great! Thanks for the help.
73,
Rory, K5CKS

User avatar
KW4G
Novice Class
Posts: 5
Joined: 28 Oct 2014, 09:17
Location: EL97hk
Contact:

Re: Log4OM stopped uploading to LOTW

Post by KW4G » 06 Nov 2019, 21:47

Remember that LOTW often gets bogged down processing QSO's after a big contest weekend. This past weekend was Sweepstakes CW. There were probably hundreds of thousands of contest contacts dumped into the system. It usually takes a day or two for everything to get caught up. The Phone Sweepstakes contest will be in about 10 days. Be prepared for the system to clog again. 73.
Roy G. Jackson KW4G

Post Reply