Communicator in task bar?

Need help? - Post here and we will find a solution for you.
Post Reply
N8KVC
New user
Posts: 2
Joined: 26 Dec 2018, 17:07

Communicator in task bar?

Post by N8KVC » 26 Dec 2018, 17:44

Well I installed Log4OM as a administrator, then made sure that the shortcut and the main EXE. file was set up to run as a admin. Made sure that it was saved and went back to make sure that it was saved. Did the same for Omni-Rig. When I start up, i get the dual VFO in the top right corner, and when I go to the services tab in settings it shows that WFC status is Running. On the status bar at the bottom of the window I have two green balls in the communication services area. When I hit the Stop button on the services page the balls turn red.
Now to setup to talk to Fldigi or WSJT I am supposed to make changes in communicator, but I do not have it residing in the task bar. When I click the SAVE floppy disk icon Communicator does not open I have gone to windows start and clicked on it to try and start it. I get the window asking if I want this program to make changes and I click yes, but nothing happens.

Running Windows 10 with the latest build
Icom 7300, but the program seems to be talking to the radio via USB direct from computer to radio. well the VFO follows when I move the radio dial.

So I am at a loss as to what I need to do.

N8KVC
New user
Posts: 2
Joined: 26 Dec 2018, 17:07

Re: Communicator in task bar?

Post by N8KVC » 26 Dec 2018, 19:47

As you can see I do not have the File, Setting, etc tabs just above the in/out comm serv. When I recently installed JTAlert I had the same problem. There was an alternate program that had a fix for those win 10 users that had this problem.
Capture.PNG
Capture.PNG (12.35 KiB) Viewed 332 times
Do you think that it may be a similar problem?

User avatar
G4POP
Moderator
Posts: 5567
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Communicator in task bar?

Post by G4POP » 28 Dec 2018, 11:30

N8KVC wrote:
26 Dec 2018, 19:47
As you can see I do not have the File, Setting, etc tabs just above the in/out comm serv. When I recently installed JTAlert I had the same problem. There was an alternate program that had a fix for those win 10 users that had this problem.

Capture.PNG

Do you think that it may be a similar problem?
Your not looking at the correct window you should bring up the communicator window as below to change settings for inbound FLdigi

Untitled.jpg
Untitled.jpg (67.65 KiB) Viewed 303 times
73 Terry G4POP

Post Reply