Search found 9 matches

by la7kj
28 Aug 2020, 12:09
Forum: User support
Topic: Size of database
Replies: 2
Views: 540

Size of database

When opening "Recent QSO's" I can see the no of QSO's logged. In the window just beside it it is written Max 5000. What does that mean? limit is 5000. Can this limit be changed? If I change to 20000, this change is not stored. I would like to have all QSO's available-- eg 100000.
by la7kj
03 Apr 2020, 11:08
Forum: User support
Topic: Database and number of qsos
Replies: 1
Views: 298

Database and number of qsos

1. What is the maximal no of qsos in one database
2. if you have several databases, how can the programme always search for previous qsos covering all databases
by la7kj
27 Jan 2020, 22:30
Forum: User support
Topic: Not able to add Telnet address for Cluster
Replies: 4
Views: 516

Re: Not able to add Telnet address for Cluster

installed the last update (2.2), disconnected it and then it worked. Thanks
by la7kj
27 Jan 2020, 20:21
Forum: User support
Topic: Not able to add Telnet address for Cluster
Replies: 4
Views: 516

Not able to add Telnet address for Cluster

I have selected two Telnet addresses for the Cluster. Now I tried to add one more, but there is no response. I also tried to delete one of the two added, but no response.
by la7kj
23 Jan 2020, 19:44
Forum: User support
Topic: Log4OM2.0 "Recent qso" not working
Replies: 8
Views: 1145

Re: Log4OM2.0 "Recent qso" not working

Important to have databases in a folder which is not synchronized in any way. Using C:\Temp and subfolder and then my problems disappeared
by la7kj
19 Jan 2020, 15:34
Forum: User support
Topic: Log4OM2.0 "Recent qso" not working
Replies: 8
Views: 1145

Re: Log4OM2.0 "Recent qso" not working

I erased all items and all configuration elements. Reinstalled the 2010 Version, established a New database, and imported the files again-- AND IT WORKED. Probably the New Version helped me. Thanks
by la7kj
19 Jan 2020, 14:38
Forum: User support
Topic: Log4OM2.0 "Recent qso" not working
Replies: 8
Views: 1145

Re: Log4OM2.0 "Recent qso" not working

Installed New Version 2.0.1.0 . Open the database With 2617 qsos (lower left corner). Could not read the database With F7 Imported once more the qso's exported from version1 ( in Version 3 format), which gave a total Count of 5233 qso's (I will remove the duplicates later). I can not reach the datab...
by la7kj
19 Jan 2020, 09:08
Forum: User support
Topic: Log4OM2.0 "Recent qso" not working
Replies: 8
Views: 1145

Re: Log4OM2.0 "Recent qso" not working

Tried the ideas found in the other link. "Worked before" from the "View" in headings didnt help. Do you have the callsigns of the other Norwegian hams you referred to having the same problem? I can contact them directly or visit them. So far I am using v1, but I can foøllow that using wsjt-x the New...
by la7kj
18 Jan 2020, 13:54
Forum: User support
Topic: Log4OM2.0 "Recent qso" not working
Replies: 8
Views: 1145

Log4OM2.0 "Recent qso" not working

Just installed the Version 2.0. established a database and imported my log from Version 1. This worked and I can see the right number of qsos in lower left corner, but I can not reach the database by F7 to see the log. I have also entered new qsos and they are registered with an increase in the qso ...