Page 1 of 3

Call sign challenge

Posted: 22 Nov 2018, 21:21
by G4POP
We are attempting to ensure the most accurate call lookup recognition so here is the challenge.

Find a genuine call sign where Log4OM does not display the correct country name and DXCC reference number.

Please ensure that your Clublog, Country and SCL databases are up to date before submitting an errant call sign.

When submitting the call provide what on line lookup you are using, QRZ, HAMQTH etc and let us know if your just a ham member of QRZ or a paid for XML subscriber.

Re: Call sign challenge

Posted: 12 Dec 2018, 17:59
by kd0zv
Terry,

How is TX0A and TX0M displaying for you? Both show Clipperton Island for me.

Rich

Re: Call sign challenge

Posted: 12 Dec 2018, 18:02
by kd0zv
This may have been fixed in the SCL after I worked them on the 6th and 7th. I had manually updated it prior.

I just worked TX0A and it logged it correctly, however the cluster is reporting it wrong.

Where does the cluster country info come from?
tx0a.jpg
tx0a.jpg (207.58 KiB) Viewed 2385 times

Re: Call sign challenge

Posted: 13 Dec 2018, 08:14
by G4POP
What version of Log4OM are you using?

Did you update the country, Clublog and SCL files?

This is the result that I get

Capture.JPG
Capture.JPG (47.01 KiB) Viewed 2372 times


Dont forget that the cluster only checks the country file for the country name which is closely tied to the ARRL DXCC prefix list, whereas when the call is added to the call sign field the complete lookup of all local and online resources is completed.

Applying a lookup of all resources for the cluster country name would be very time consuming and slow things down badly.

Re: Call sign challenge

Posted: 13 Dec 2018, 12:28
by kd0zv
Terry, running 1.35.00

Yes, did an update on all those things.

I would not think these two islands would be closely tied to Clipperton Island which is 3000 miles away from them. Not sure but I think Clipperton is NA and the others are Oceania.

Can the cluster cache country names and not update after the SCL, etc is updated? I have my updates on everything set to minimum but I think it started looking them up correctly after a manual update on everything but the Cluster is still wrong.

Its still showing the same this morning. I guess the question is why yours shows one thing and mine would show another?
2018-12-13_6-18-40.jpg
2018-12-13_6-18-40.jpg (202.79 KiB) Viewed 2365 times

Re: Call sign challenge

Posted: 08 Apr 2019, 12:04
by kd0zv
This is my latest. Cluster not showing VI9NI country in the cluster. It shows in details above.
2019-04-08_6-59-40.jpg
2019-04-08_6-59-40.jpg (155.18 KiB) Viewed 2077 times

Re: Call sign challenge

Posted: 13 Aug 2019, 23:18
by kd0zv
TO5M is my latest not showing country. Anyone else having issue? Have done all updates

Rich

Re: Call sign challenge

Posted: 14 Aug 2019, 06:08
by G4POP
Working for me, what version of log4om are you using and did you update ALL of the data files

Also what lookup options have you selected in the options menu?

Re: Call sign challenge

Posted: 14 Aug 2019, 23:37
by kd0zv
Terry,

I am running 1.38.0.0. Have updated all the data files.

Attached are my settings.

I can see some info under country but not showing in Cluster I guess.

Rich
2019-08-14_18-35-13.jpg
2019-08-14_18-35-13.jpg (76.43 KiB) Viewed 1577 times
2019-08-14_18-34-16.jpg
2019-08-14_18-34-16.jpg (246.58 KiB) Viewed 1577 times

Re: Call sign challenge

Posted: 15 Aug 2019, 04:07
by DF5WW
Try "Use Clublog exeption information" ;)