Cluster Server list

General discussions about Log4OM features
User avatar
kd0zv
Old Man
Posts: 564
Joined: 04 Mar 2015, 13:42
Location: Ankeny, Iowa
Contact:

Re: Cluster Server list

Post by kd0zv » 21 Dec 2018, 15:08

Yes, and later restarted Windows for other reasons.

The VE7CC remains in the server list even though its not in the text file.
Log4OM Version 2.4.0
Windows 10/64
Flex 6600 via OmniRig (testing HamLib)
CW Skimmer localhost

User avatar
G4POP
Log4OM Alpha Team
Posts: 6561
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Cluster Server list

Post by G4POP » 21 Dec 2018, 15:32

Check if you previously created a cluster_user file, if so delete it
73 Terry G4POP

User avatar
kd0zv
Old Man
Posts: 564
Joined: 04 Mar 2015, 13:42
Location: Ankeny, Iowa
Contact:

Re: Cluster Server list

Post by kd0zv » 21 Dec 2018, 15:36

Terry, did you see the cluster user file in my screenshot?

I edited the original. So now I am just down to a working cluster and skimmer. But VE7CC still shows up.
Log4OM Version 2.4.0
Windows 10/64
Flex 6600 via OmniRig (testing HamLib)
CW Skimmer localhost

User avatar
G4POP
Log4OM Alpha Team
Posts: 6561
Joined: 21 Jan 2013, 14:55
Location: Burnham on Crouch, Essex UK

Re: Cluster Server list

Post by G4POP » 21 Dec 2018, 15:39

Like I said, delete the user file then check what is in the default file
73 Terry G4POP

User avatar
kd0zv
Old Man
Posts: 564
Joined: 04 Mar 2015, 13:42
Location: Ankeny, Iowa
Contact:

Re: Cluster Server list

Post by kd0zv » 21 Dec 2018, 15:51

That works. There must be some bug with that??

I deleted the user file and let it regenerate off the original and then replaced the contents of cluster_user with just CWS and a working cluster and seems to be fine now.
Log4OM Version 2.4.0
Windows 10/64
Flex 6600 via OmniRig (testing HamLib)
CW Skimmer localhost

Post Reply